Results 1 to 10 of 10

Thread: LaserJet 4200 Printing Problem with ZASS

  1. #1
    intrepreneurs Guest

    Default LaserJet 4200 Printing Problem with ZASS

    I have installed ZASS 8.0.059.000 on Windows XP Pro
    with SP3. I have a laserjet 4200 on LPT1. It was on a Dlink Print Server, but was moved to LPT1 when problems were encountered. When we use the Laserjet 4200 print driver, the printer prints fine with ZASS turned off. The instant ZASS is turned on, it takes sometimes 5 minutes for the printer dialog box to come up before the system will print and we always get a message saying the printer is unresponsive.
    Turn ZASS off and the printer does not have any issues and always prints fine and the printer dialog pops up instantly. I cannot find the printer driver anywhere in the ZASS programs settings to give it full trust or what to try to resolve this. The only workaround I have found is to not use the LaserJet 4200 driver, but instead use the LaserJet 4000 series driver. Using this, it prints fine, and is speedy, even with ZASS turned on. The problem with this configuration is that Windows automatically "finds" the printer again and automatically installs the 4200 driver on reboot and we're back to the same problem as before.
    Has anyone encountered this and does anyone know what to do so ZASS will stop bogging down the printing process?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: LaserJet 4200 Printing Problem with ZASS

    With ZA 8.x there is a workaorund for the printing issues by Adding the specific printer spooler directories to the AV exclusion list.<P class=MsoNormal>We found a workaround for this issue. The specific spool directory needs to be excluded.<NAMESPACE ns="urn:schemas-microsoft-com[img]/i/smilies/16x16_smiley-surprised.gif[/img]ffice[img]/i/smilies/16x16_smiley-surprised.gif[/img]ffice" prefix="o" /><P class=MsoNormal>The base directory is <P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\THEN ANY FOLDERS HERE\<P class=MsoNormal>excluding the directory from the scan should solve the issue don t forget the trailing backslash<P class=MsoNormal><P class=MsoNormal>For example on my computer my hp and labelwriter entries would look like this.<P class=MsoNormal>wc:\windows\system32\spool\drivers \32x86\3\<P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\HPOFFICEJET_4200_SER2524\<P class=MsoNormal>c:\windows\system32\spool\drivers\ w32x86\3\DYMOLABELWRITER_330_B0AE\<P class=MsoNormal>Don t forget the trailing backslash at end of path or it will not work.<P class=MsoNormal><P class=MsoNormal>--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:964581995
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200811.4925
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    intrepreneurs Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    To be clear, I had to add all directories and use a trailing backlash and a file pattern, so In my case for the printer driver to work, I had to add the following paths to the AV exclusion list:
    C:\WINDOWS\system32\spool\drivers\w32x86\3\*.*C:\W INDOWS\system32\spool\drivers\w32x86\hewlett_packa rdhp_la4ae5\*.*
    Then it works, but only on LPT1. It still does not yet work on the print server.

  4. #4
    gregharkins Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    Im having the same issue and we have ours on the network.I have all the ip addresses set as trusted, i have testing all of our other printers and all work fine with ZASS on except our 4200.
    Turn off ZASS and all works fine...
    Cant seem to find a fix for this.. any ideas?????

  5. #5
    gregharkins Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    when printing with ZASS on just from teh properties print test page it take 1 minute to print, other printers onteh same network print in less than 15 seconds dont the exact same process.. again all printers are HP none are all in ones either

  6. #6
    gregharkins Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    It also locks up the entire computer including ZA until ZA takes the time to process what ever it is doing to decide to let the 4200 software work.you can see the drive running and ZA traffic bars pulsing but nothing happening.

  7. #7
    intrepreneurs Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    Look up the thread. You will see the replies from GeorgeV and myself from 12/1/08. You have to put your printers spool directories in the exclusion lits. It's a hack, but it works.

  8. #8
    gregharkins Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    I tried that and didnt have any luck...unless i missed something i used the *.* and the \ and i added them to the antivirus exceptions, i cant find exclustions
    did i post them in the wrong place.

  9. #9
    gregharkins Guest

    Default Re: LaserJet 4200 Printing Problem with ZASS

    Ok i solved it but i had to include the full C:\WINDOWS\system32\spool\drivers\w32x86 directory but addingC:\WINDOWS\system32\spool\drivers\w32x86\*.* \ to the exceptions listthere must be a driver inside the w32x86 folder that is not included in the specific printer directory.hmmmmmm weird but thanks!!!!!!!!!!!!!

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: LaserJet 4200 Printing Problem with ZASS


    <BLOCKQUOTE><HR>GREGHARKINS wrote:
    Ok i solved it but i had to include the full C:\WINDOWS\system32\spool\drivers\w32x86 directory but addingC:\WINDOWS\system32\spool\drivers\w32x86\*.* \ to the exceptions listthere must be a driver inside the w32x86 folder that is not included in the specific printer directory.hmmmmmm weird but thanks!!!!!!!!!!!!!
    <HR></BLOCKQUOTE>Thank you for your Feedback..I'm glad the printer is now printimg for you..
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:977563466
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5285
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •