Results 1 to 7 of 7

Thread: Issues with Extreme Security

  1. #1
    ezsurfer Guest

    Default Issues with Extreme Security

    I installed the upgrade to Extreme Security yesterday and have notice 2 issues so far and hope there are not more to come. First, I noticed that when the Privatre Browser is activated or ZA is on, I cannot use any screen capture application as the whole screen goes grey or black, I use Windows Snipping Tool and Quick Screen Capture and they can't work or select any image to capture as the screen goes into the funny color. When ZA is off they work OK.Another issue is that when I sign in to Windows Live Mail after clicking the email icon on Windows Messenger, the system opens a second Windows Messenger that allows me to log in in a separate account, something that is impossible to do normally using Windows Messenger. So, I end up with 2 Window Messengers open in 2 different accounts, the second one always closes or disappears after I close the Broswer.Both issues are present using either IE7 or Mozilla Firefox.Any help on this?


    ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:979062246
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200902.5415
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0


    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    ezsurfer Guest

    Default Re: Issues with Extreme Security


  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Issues with Extreme Security

    Hi!
    <BLOCKQUOTE><HR>ezsurfer wrote:
    I installed the upgrade to Extreme Security yesterday and have notice 2 issues so far and hope there are not more to come. First, I noticed that when the Privatre Browser is activated or ZA is on, I cannot use any screen capture application as the whole screen goes grey or black, I use Windows Snipping Tool and Quick Screen Capture and they can't work or select any image to capture as the screen goes into the funny color. When ZA is off they work OK.<HR></BLOCKQUOTE>Go to Browser security --&gt; settings -- &gt; advanced --&gt; andCheck ON"Only in allegdly secure sessions (https)"This wasy anti key logger/screenjam will protect you when most useful (i.e. banking, shopping, etc)
    <BLOCKQUOTE><HR>ezsurfer wrote:
    Another issue is that when I sign in to Windows Live Mail after clicking the email icon on Windows Messenger, the system opens a second Windows Messenger that allows me to log in in a separate account, something that is impossible to do normally using Windows Messenger. So, I end up with 2 Window Messengers open in 2 different accounts, the second one always closes or disappears after I close the Broswer.Both issues are present using either IE7 or Mozilla Firefox.<HR></BLOCKQUOTE>I can't really understand this one. I open windows live messenger -- &gt; click on mail icon --&gt; and I get one web page with my mail.Whats wrong with this?Cheers,Fax



    Message Edited by fax on 03-01-2009 08:35 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    ezsurfer Guest

    Default Re: Issues with Extreme Security

    I did the change in the browser settings, they were checked as Always on.The issue with Windows LIve Messenger is quite weird. I normally start and login Windows Live Messenger and when clicking on the email icon I would normally login into the email account for that ID. When I do that now it does log me in the email account but it also opens a second Windows Live Messenger from which I can log in into a different ID and it doesn't show as a conflict from Windows Live at all; it works as it there was only one Messenger independently there is another one open. Weird...

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Issues with Extreme Security


    <BLOCKQUOTE><HR>ezsurfer wrote:
    The issue with Windows LIve Messenger is quite weird. I normally start and login Windows Live Messenger and when clicking on the email icon I would normally login into the email account for that ID. When I do that now it does log me in the email account but it also opens a second Windows Live Messenger from which I can log in into a different ID and it doesn't show as a conflict from Windows Live at all; it works as it there was only one Messenger independently there is another one open. Weird...
    <HR></BLOCKQUOTE>Uuuhm, sorry I can't replicate this here. It just open one window.
    Turn OFF forcefield. You still have the same problem?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    ezsurfer Guest

    Default Re: Issues with Extreme Security

    It doesn't happen when I turn ForceField off...

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Issues with Extreme Security

    Hi!have you tried to clean the virtual data (advanced options of the web browser security tab)?Please contact ZA technical support directly: www.zonealarm.com/tsform Cheers,Fax

    Message Edited by fax on 03-02-2009 12:09 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •