Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Slow shutdown

  1. #1
    topster Guest

    Default Slow shutdown

    Installed ZA security Suite 8 in a XP Windows Home Ed. machine with SP2. Now shutdown can take as long as 3 mins or more. During that time screen displays "windows is shutting down". I cannot use "ctrl-alt-del to see what is going on. If I rollback system prior to ZA install, complete shutdown takes about 5 sec. With ZA installed, if I stop the ZA security Suite by clicking on tray icon and shutting it down and then click on start and shutdown, system shuts down in 5 secs. All testing shows that if ZA ia active and I use start - shutdown only, shutdown will take over 3 mins. Using old issue V5 of ZA, I did not have this problem. ZA v5 was completely removed prior to installation of ZA v8.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Slow shutdown

    Hi!this is usually caused by non standard values in the registry....Start >Then type 'regedit' in the VISTA search box

    Click ENTER. Then follow the steps below.

    01.) On the left, click the + next to HKEY_LOCAL_MACHINE
    02.) Click the + next to SYSTEM
    03.) Click the + next to CurrentControlSet
    04.) Left click on the folder 'Control', to highlight it

    On the right, there should be an entry listed that is labeled 'WaitToKillServiceTimeout'. What is its value set to? This will appear in the second column and it should be a number. Set the value to 20000 (Twentythousand).

    Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    topster Guest

    Default Slow shutdown

    Thanks, that seems to do the trick. That data was 15000 instead of 20000. Changed it and clicking on start shutdown now takes about 10 seconds or so. A great improvement. Thanks again....

  4. #4
    girlgeekfl Guest

    Default Re: Slow shutdown

    I'm having the same problem as the original poster. I checked the WaitToKillServiceTimeout and mine is set to 20000. Any other suggestions?

    Thanks!

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Slow shutdown

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    820forrest Guest

    Default Re: Slow shutdown

    Running XP home. When I follow the regedit instructions I get a line with a value of 2000
    How do I change that value to 20000?
    I am very nervous editing the registry.
    I have tried right and left click on the # with no sucess.
    When I click it I get several Choices, none of which make sense to me.
    Thanks.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Slow shutdown


    <BLOCKQUOTE><HR>820forrest wrote:
    Running XP home. When I follow the regedit instructions I get a line with a value of 2000
    How do I change that value to 20000?
    I am very nervous editing the registry.
    I have tried right and left click on the # with no sucess.
    When I click it I get several Choices, none of which make sense to me.
    Thanks.
    <HR></BLOCKQUOTE>If you have Updated to ZASS 8.0.059.000 on WinXP and still experience Slow Shutdown and Slow Startup..1.) many times part of the Registry gets Changed by other Programs like Comercial Registry Cleaners, or Registry Restore from a Registry Backup..2.) here is the Fix provided by Tech support..changed the following registry data:HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control (click on Control) &lt;== In the right side of Control look for - WaitToKillServiceTimeoutifValue data was set to 200. change it to 20000.After doing this,your shutdown should change backto normal.According to MS the default setting should have been 20000 (milliseconds) So we have no idea how these users got set to 200 or 2000
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    820forrest Guest

    Default Re: Slow shutdown

    Thanks GeorgeV for your fast response.
    I have no trouble getting to the right place I just don,t know how to change the value from 2000 to the proper 20000.
    when I click the 2000 value I get several choices, none of which I understand.
    How do I change the value?
    (in simple terms for an old man please)

    Thanks again for you rapid response

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Slow shutdown


    <BLOCKQUOTE><HR>820forrest wrote:
    Thanks GeorgeV for your fast response.
    I have no trouble getting to the right place I just don,t know how to change the value from 2000 to the proper 20000.
    when I click the 2000 value I get several choices, none of which I understand.
    How do I change the value?
    (in simple terms for an old man please)

    Thanks again for you rapid response
    <HR></BLOCKQUOTE>OK, once you get to the left side "Right Click" on WaitToKillServiceTimeoutyou will see a new Popup with 2 entriesWaitToKillServiceTimeout---------------------Data Value



    Change the Data Value to 20000

    Exit Regedit..

    Reboot Computer to Load the New Data into Memory..

    Good Luck..




    Message Edited by GeorgeV on 02-25-2009 12:06 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    820forrest Guest

    Default Re: Slow shutdown

    Worked like a top!

    Many thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •