Results 1 to 2 of 2

Thread: ZASS slowed down my computer

  1. #1
    bob3002 Guest

    Default ZASS slowed down my computer

    I took off Symantec Endpoint Protection using CLEANWIPE from Symantec.I have installed ZASS ver 8.0.059.000(TVector,Driver version),AV6.0.2.678,AS 5.0.202.0.The whole system has slowed but some programs more than others. Aol now takes 2-4 seconds for something to load after I click on it.Other programs have added about 2 seconds longer.Had no problem before installing ZASS. Any help welcome.





    GA-EP45-UD3P,
    VGA HIS H485QX512P,
    CORS TWIN2X4096-8500C5D,
    INTEL/C2D E8500 3.16G 775 45N,
    SS-650HT 650W ,
    IT/ ST 7K 32M SATA2 ST31000340AS

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZASS slowed down my computer

    Hi!please do not double post your messages, continue here:http://forum.zonelabs.org/zonelabs/b...ssage.id=55365 If you see that no user have ideas on how to resolve your issuethen contact directly the ZA technical support at:www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •