Results 1 to 7 of 7

Thread: HELP!! I have no sound after downloading Zone Alarm Extreme Security

  1. #1
    judykny Guest

    Default HELP!! I have no sound after downloading Zone Alarm Extreme Security

    Yesterday I upgraded to Zone Alarm Extreme Security. I don't know if anyone else has had this happen, or is it a coinsidence? I have a Dell Inspiron-530S tht is 6 months old. I ran diagnostics and nothing out of the ordinary showed up. Any suggestions?Thanks,Judy


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: HELP!! I have no sound after downloading Zone Alarm Extreme Security


    <BLOCKQUOTE><HR>JudyKNY wrote:
    Yesterday I upgraded to Zone Alarm Extreme Security. I don't know if anyone else has had this happen, or is it a coinsidence? I have a Dell Inspiron-530S tht is 6 months old. I ran diagnostics and nothing out of the ordinary showed up. Any suggestions?Thanks,Judy

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted durring the install.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    judykny Guest

    Default Re: HELP!! I have no sound after downloading Zone Alarm Extreme Security

    Thank you! It worked....Judy

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: HELP!! I have no sound after downloading Zone Alarm Extreme Security


    <BLOCKQUOTE><HR>JudyKNY wrote:
    Thank you! It worked....Judy
    <HR></BLOCKQUOTE>Your Welcome..Thank you for Reporting back..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    frastglorf Guest

    Default Re: HELP!! I have no sound after downloading Zone Alarm Extreme Security

    I'm not sure what happened to Judy, but in my case after resetting the firewall the problem went away for a couple of hours after reboot and then returned. The actual solution is to change the Forcefield advanced setting &quot;Block programs that secretly record your keystrokes&quot; from &quot;Always&quot; to &quot;Only in allegedly secure sessions.&quot; Audio should work after that.

    Kind of inexplicable that every new ZA rollout anymore seems to come with some major bug or another, but that's just how it is I guess.

  6. #6
    judykny Guest

    Default Re: HELP!! I have no sound after downloading Zone Alarm Extreme Security

    The fix didn't last long for me either. I called the ZA customer service and told them about my problem and asked for a refund and to redownload my original program. They couldn't have been nicer. She sent me a link to redownload my original and also promptly got my refund. I'm not going to try anything new again. I'm keeping what I have.
    Good luck to you.
    Judy

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: HELP!! I have no sound after downloading Zone Alarm Extreme Security

    Thank you for you progress report..I'm Glad that Customer Service resolved your Situation..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    I installed ZA Extreme on three of my Computers One XP and two Vista Computers with no problems at all..There are 100's of possible reasons for the different Results may be due to Different computer type, Different Hardware inviolved, or other Security Software installed on your computer that may have caused a Conflict..the Onlr Advice that works for me that I can offer, the next time you upgrade any major Software is:1,) make a current Windows Restore point, 2.) Make an Image Backup of your hard drive, as Even MicroSoft Updates have been known to Crash or corrupt a computer..Good luck..------------------------------------ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981165315
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5615
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •