Results 1 to 4 of 4

Thread: Trouble With Opening Custom Ports

  1. #1
    rrhoads Guest

    Default Trouble With Opening Custom Ports

    Hello,I am using ZoneAlarm Anti-virus and I am trying to open
    a custom
    port
    to make
    my Peer to Peer program (eMule) run faster. I consulted the help of ZoneAlarm. I think I followed the instructions to allow custom ports to connect on my computer but it didn't work. So if someone has experienced the same problem and is reading this message, would you please give me a hand on this?
    Thank you.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Antivirus
    Software Version:7.0

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Trouble With Opening Custom Ports

    From the ZoneAlarm Window, click the Firewall option on the left, By default, the Main tab will be highlighted (if it is not then please select it now). You want to open ports for use on the Internet, so click the Custom button below Internet Zone Security. In the Custom Firewall Settings window, the Internet Zone tab should already be selected (again, if it is not, then please do so now). Scroll down until you see the row that says Allow incoming TCP ports and Allow incoming UDP ports. Highlight it, and place a check in the box at the beginning of the row if there isn't already one there. Once this row has been highlighted, you can add ports by typing them into the field labeled Ports: near the bottom of the window.

    I am not sure what the range or port list is, but you should enter the port and range in the Port box, seperated by a comma.

    If a NAT modem or hardware router is being used, the correct ports must be opened as well.

    http://portforward.com/

    Oldsod
    Best regards.
    oldsod

  3. #3
    thepontaloon Guest

    Default Re: Trouble With Opening Custom Ports

    Please help me out here:

    I cant find the "custom" option in the "Firewall -> Main -> Internet Zone ->" field. The only options I get are High, Medium and Off. Same goes for the Trusted Zone. There is an Advanced button under the 2 possible zones but it just brings up a Security General Settings window. I am running version 8.0.298.000 but it is just the free one, not a purchased copy. My Wii requires that I open certain ports so am I able to do this with the version I have?

    Thanks.

  4. #4
    thepontaloon Guest

    Default Re: Trouble With Opening Custom Ports

    Nah - Forget it, the Wii help pages clearly state that you cant use WiFi with Zonealarm. Maybe if I'd bothered to read it, I wouldn't have wasted so much time.
    sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •