Results 1 to 9 of 9

Thread: 8.0.298 (64bit) Vista: Explorer stops working & CPU goes hi when downloading

  1. #1
    robin_bland Guest

    Default 8.0.298 (64bit) Vista: Explorer stops working & CPU goes hi when downloading

    Hi all.

    New member but user of many years!

    This issue has been around since the beta and is occurring on my fresh vista installation.

    Symptoms:

    1. Processes become stuck and cannot be killed. If explorer stuck PC becomes unstable.

    2. CPU (1 out of 4 cores) goes 100% when downloading at hi bandwidth.

    3. Data becomes corrupted (only some data including NNTP and BitTorrent).

    4. Computer gets stuck when rebooting.

    5. CPU usage is NOT being reported by task manager. However other tools and temperatures prove activity.

    6. Only seems to occur after high bandwidth downloading either time or volume (at least 500 MB+).

    Hard reset is only option to fix. Restarting ZA or killing FF does not fix the problem.

    I've logged this with support but would be grateful if you could make any comments if this sort of thing is also happening to you.


    Thanks all.

    Operating System:
    Windows Vista 64 bit
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Extreme Security

    Message Edited by Robin_Bland on 03-30-2009 06:08 PM

  2. #2
    laughingjohn Guest

    Default Re: 8.0.298 (64bit ) Vista: Processes wont stop & CPU hi after lengthy downloads

    I have noticed this too although I must admit I hadn't put it down to Zonealarm. Explorer randomly hangs and then you can't kill/restart it. You have to reboot to get rid of it.

  3. #3
    laughingjohn Guest

    Default Re: 8.0.298 (64bit ) Vista: Processes wont stop & CPU hi after lengthy downloads

    I'm using Vista 32 so maybe it's not related to vista 64. I wonder what makes you think it's zonealarm. Are you using live mesh because I wondered if it was that?

  4. #4
    robin_bland Guest

    Default Re: 8.0.298 (64bit ) Vista: Processes wont stop & CPU hi after lengthy downloads

    Hi thanks for commenting. No not using any other tools etc that could interfere.

    The symptom you described is spot on. You might see the others as well.

    Ciao

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 8.0.298 (64bit ) Vista: Processes wont stop & CPU hi after lengthy downloads

    Hi!please report directly to ZA technical support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    robin_bland Guest

    Default Re: 8.0.298 (64bit) Vista: Processes wont stop & CPU hi after lengthy downloads

    Cheers - I did this when raising this issue.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 8.0.298 (64bit) Vista: Processes wont stop & CPU hi after lengthy downloads

    Great!Keep us posted...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    larnell Guest

    Default Re: 8.0.298 (64bit ) Vista: Processes wont stop & CPU hi after lengthy downloads

    Robin, i'm working off a Vista Home Premium 64 bit. I just installed ZA Extreme security last night and noticing very high cpu usage as well even when i have the lastest version of firefox running. when ever i try to download anything its up to 100 on both cores. I really cant do anything. I working with core 2 duo 2.26 cpu with 4 gigs of ram. i'm on a laptop by the way. Everything worked perfectly before i installed zonealarm. I was running Windows Live OneCare and replaced it with ZA. Didnt have any problems at all with OneCare. I assume maybe its b/c we have vista 64bit OS?? I found the only fix is to reboot my laptop and then it works fine until i try to download any huge file. If anyone else is experiencing anything like this please post.

    Robin, what fix did ZA Support offer you to try??


    Larnell

  9. #9
    larnell Guest

    Default Re: 8.0.298 (64bit ) Vista: Processes wont stop & CPU hi after lengthy downloads

    Robin, i sometimes use eMule that connects to the firesharing eDonkey network. I just noticed that the high cpu usage is also slowing down all downloads from the program. CPU usage is averaging around 80 to 100% compared to when i was on Live OneCare it was around 37 to 45% percent usage and that was with Skype and windows media player running as i'm always watching movies.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •