Results 1 to 5 of 5

Thread: Zonealarm update has broken VPN (again)

  1. #1
    laughingjohn Guest

    Default Zonealarm update has broken VPN (again)

    I'm running Vista along with Zonealarm Antivirus 8.0.298. After the initial problems with Vista SP1 I was working nicely but the recent update appears to have broken my VPN connection again.

    I cannot connect to the VPN with the firewall running, but if I turn it off it all works fine.

    Help !

    Operating System:Windows Vista Ultimate
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    laughingjohn Guest

    Default Re: Zonealarm update has broken VPN (again)

    I should add that I am using the standard Windows VPN client.

  3. #3
    laughingjohn Guest

    Default Re: Zonealarm update has broken VPN (again)

    It seems that if I have the internet zone set to high then it fails. If I set it to medium I can connect. I added the network to the trusted zone but it still fails if the internet zone is set to high. I don't believe this is a settings issue anyway as it was working before the update.

  4. #4
    zaswing Guest

    Default Re: Zonealarm update has broken VPN (again)

    Try putting the VPN IP addresses for connecting, and any others, that are needed into the Trusted Zone, as this, it seems to me, is the whole point of VPN.
    Not having Vista, all I can offer is this guess. But on XP with several kinds of paid ZA I always had VPN-related things as trusted.

  5. #5
    laughingjohn Guest

    Default Re: Zonealarm update has broken VPN (again)

    Thanks zaswing. I tried your suggestion and it worked.

    I didn't have to do this in the old release so it would have been nice if they warned us.

    Thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •