Hi,

I use ZAX 8.0.298 with all options enabled. When I run outlook 2003, the Spam filter loads, and outlook crashes if a browser window (any browser, IE, Firefox, etc) has been launched.

Disabling mailsafe does not fix the problem.

This problem ONLY occurs when Virtualization AND Forcefield are BOTH enabled AND after an internet browser has been opened. For example, if Forcefield is ON, but virtualization is OFF, there is no crash. If Forcefield is ON and Virtualization is ON, but IE/Firefox have not been launched yet, Outlook does not crash.

Here are some sample scenarios (in order of events):

A: Forcefield Enabled + Virtualization Enabled
1. Reboot.
2. Outlook is launched without crash.
3. IE is launched.
4. Outlook 2003 crashes.

B: Forcefield Enabled + Virtualization Disabled
1. Reboot.
2. Outlook is launched without crash.
3. IE is launched.
4. Outlook does not crash.

C: Forcefield Enabled + Virtualization Enabled.
1. Reboot.
2. IE is launched.
3. Outlook is launched and crashes.

D: Forcefield Enabled + Virtualization Enabled.
1. Reboot.
2. Outlook is launched.
3. IE is launched.
4. Outlook crashes.
5. IE is closed.
6. Outlook is relaunched and still crashes.
7. Virtualization is disabled, then immediately re-enabled. (to "reset" forcefield without rebooting)
8. Outlook is launched, does not crash.
9. IE is relaunched.
10. Outlook crashes.

Disabling mailsafe or disabling antispam in the COM manager of outlook does not fix this problem.



Operating System:
Windows XP Pro
Software Version:
8.0
Product Name:
ZoneAlarm Extreme Security

Message Edited by JohnCHolmes on 03-25-2009 12:47 AM