Results 1 to 10 of 10

Thread: Sonic Wall no longer loads

  1. #1
    thewiz Guest

    Default Sonic Wall no longer loads

    Installed 80_298_000 update patch to ZoneAlarm Security Suite.In the past, Microsoft Office (my email client) complained that Sonic Wall had caused severe problems with Office (and reported the same to Microsoft).
    Now Sonic Wall no longer loads when I open Office, and the topline menu buttons are missing so I can no longer submit phishing messages.
    Also, the ZoneAlarm spam folder remains empty.
    In the main ZoneAlarm control center screen, email protection is turned ON, in and out MailSafe protection, and Junk E-mail filter.Am I doing something wrong?
    Has the product changed its behavior?

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    stupefy Guest

    Default Re: Sonic Wall no longer loads

    You are not going to like this.....Try Re-setting ZoneAlarm.....the Installation might be corrupted
    Hold down Ctrl + Shift Keys and RightClick the ZoneAlarm Icon down by the System Clock and Choose Reset

  3. #3
    thewiz Guest

    Default Re: Sonic Wall no longer loads

    Thank you for answering my question.
    Now I have to find my LAN and answer many pop-ups, but MS Outlook has NO CHANGE WHATSOEVER.
    There is still NO TRACE of Sonic Wall or the ZoneAlarm pulldown menu for emails while Outlook is open.
    Does that mean my emails are unsafe?
    I do have MailSafe turned on.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Sonic Wall no longer loads


    <BLOCKQUOTE><HR>thewiz wrote:
    Thank you for answering my question. Now I have to find my LAN and answer many pop-ups, but MS Outlook has NO CHANGE WHATSOEVER. There is still NO TRACE of Sonic Wall or the ZoneAlarm pulldown menu for emails while Outlook is open. Does that mean my emails are unsafe? I do have MailSafe turned on.
    <HR></BLOCKQUOTE>
    Here is something else to try that works for me..1.) shut down Outlook or Outlook express..2.) bring up the ZA Control center..3.) look down the Left side and Click on Email protection. Main page4.) Make sure all three options are ON..5.) if the 3rd option Email Junk Filter was already ON, the Turn it OFF..6.) wait a minute then Turn Email Junk mail Filer option back ON..7.) close the ZA control Center..8.) Now re-start Outlook.. The Sonic wall Popup should now work and Junk, Un-junk, ZoneAlarm options tool-bars should now be in Oulook..---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981293366
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5625
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    2nd Computer WinXP SP3 32-Bit
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981293366
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5625
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------------------
    3rd Computer Vista Home Premium SP1 32-Bit
    ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981293366
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5625
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    -------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    thewiz Guest

    Default Re: Sonic Wall no longer loads

    Thank you for the detail.
    After I waited out the 8-hour virus scan, I rebooted the computer with all three email settings turned off.
    Then I turned them back on and loaded Outlook.
    There is a pause during loading Outlook, but no sight whatsoever of Sonic Wall or the topline email menu items.
    I sould confess there is more to the story.
    Three times over recent months, Office Standard Outlook 2007 has interrupted its loading to warn me that there was a SEVERE ERROR in loading an add-in program, which it specifically identified as Sonic Wall email protection.
    I now believe that Microsoft has barred this add-in from loading, and the Outlook help file (including web component) doesn't give me a hint what to do about that.
    Of course it is in ZoneAlarm's interest to resolve that compatibility issue at the Microsoft level--otherwise all of us users are in the lurch and won't get the full benefit ZoneAlarm offers.

  6. #6
    stupefy Guest

    Default Re: Sonic Wall no longer loads

    Besides keeping Windows Up to Date via Windows Update, do you Also keep Office Up to Date via Office Update?
    At the Windows Update Home Page look on the Small Tool Bar for Windows Update and there you will see:
    Office Update
    Also, it should not take Eight Hours to Run an Virus Scan.....
    The Computer Needs More RAM and/or Larger Hard Drive Space.....
    This could be Contributing to the Problem.....if Some Modules Can Not Load Into Memory On Time, or At All,
    an Error Occurs
    Try to Uninstall any Unnecessary Programs and Remove Anything Not Needed
    Do Windows Update
    Do Office Update
    Defrag the Hard Drive

  7. #7
    thewiz Guest

    Default Re: Sonic Wall no longer loads

    Thank you for keeping at it.
    Here's the report card:
    1) Defrag took three passes; it was indeed overdue.
    That worked well.2) I installed the latest ZA update 08_298_035 which arrived during our exchange.3) Office Update fails on one tiny component of Office 2000 although I have the original installation disk 2.
    Otherwise Office Update is completely current.
    My Microsoft Update (superset of Windows Update) is always current.4)
    I'm running Windows XP Home on a 2.78 Ghz Pentium 4 with a half-empty 200 Gb hard drive and 2.5 Gb RAM.
    If ZA can't run in that, I need a simpler antivirus.5) I exited Mirosoft Windows Defender before starting today's ZA scan; I UPDATED ZA BEFORE the scan because I can't see the logic of updating immediately AFTER a scan.
    I let the scan run solo for over an hour; now I've been going through emails while the scan runs.
    It is currently at 61,000 files afer
    1 hour 55 minutes.
    It would take some more hours to reach my total of 393,000 files if I let it run.
    Remember my drive has 100Mb free space and I have 2.5 Gb RAM.
    [The files that take many seconds per file to process seem to be my commercial software downloads; the scan reports them ending in :Zone.Identifier.]
    There is NO SIGN WHATSOEVER of Sonic Wall when I run Outlook--no banner screen and no ZA spam menu.

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Sonic Wall no longer loads


    <BLOCKQUOTE><HR>thewiz wrote:
    Thank you for keeping at it. Here's the report card:1) Defrag took three passes; it was indeed overdue. That worked well.2) I installed the latest ZA update 08_298_035 which arrived during our exchange.3) Office Update fails on one tiny component of Office 2000 although I have the original installation disk 2. Otherwise Office Update is completely current. My Microsoft Update (superset of Windows Update) is always current.4) I'm running Windows XP Home on a 2.78 Ghz Pentium 4 with a half-empty 200 Gb hard drive and 2.5 Gb RAM. If ZA can't run in that, I need a simpler antivirus.5) I exited Mirosoft Windows Defender before starting today's ZA scan; I UPDATED ZA BEFORE the scan because I can't see the logic of updating immediately AFTER a scan. I let the scan run solo for over an hour; now I've been going through emails while the scan runs. It is currently at 61,000 files afer1 hour 55 minutes. It would take some more hours to reach my total of 393,000 files if I let it run. Remember my drive has 100Mb free space and I have 2.5 Gb RAM. [The files that take many seconds per file to process seem to be my commercial software downloads; the scan reports them ending in :Zone.Identifier.]There is NO SIGN WHATSOEVER of Sonic Wall when I run Outlook--no banner screen and no ZA spam menu.
    <HR></BLOCKQUOTE>Did you ever correct the SEVERE ERROR Problem with Office Standard Outlook 2007 ?(Quote)"I should confess there is more to the story. Three times over recent months, Office Standard Outlook 2007 has interrupted its loading to warn me that there was a SEVERE ERROR in loading an add-in program, which it specifically identified as Sonic Wall email protection. I now believe that Microsoft has barred this add-in from loading, and the Outlook help file (including web component) doesn't give me a hint what to do about that. Of course it is in ZoneAlarm's interest to resolve that compatibility issue at the Microsoft level--otherwise all of us users are in the lurch and won't get the full benefit ZoneAlarm offers."Possibly Repair or reinstall Outlook 2007?
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    thewiz Guest

    Default Re: Sonic Wall no longer loads

    Got it!
    Outlook support taught me Tools -&gt; Trust Center -&gt; Add-Ins.
    The sonic wall had indeed been disabled, and I don't understand why the Outlook Help file failed to teach me where to control that.
    The Outlook tech also taught me that double-clicking on an attachment would refer it to the same antivirus database used by email scanning, and therefore the intermediate step doesn't add any security.
    Since ZoneAlarm always fixes problems, I'll leave sonic wall in for now--but at the next error, out it goes.
    THANK
    you for seeing this through.
    We have improved several things on my computer in the process.

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Sonic Wall no longer loads

    Your Welcome.Thank you for reporting back with your progress report..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •