Results 1 to 4 of 4

Thread: Extreme Suite Firefox addon Issue.

  1. #1
    mafelix Guest

    Default Extreme Suite Firefox addon Issue.

    My Subscription to the normal Zonealarm suite expires in a few days and I decided to trial the "extreme suite" before renewing. Unfortunately I am having problems with using Firefox on a 64bit vista OS.

    All Addons reset and every **bleep** time I open firefox I have to setup my forcastfox, hyperwords and adjust other settings. Its like firefox looses all setting and thinks its a new install or something. Disabling Forcefield doesnt work either, only fix is shutting down Zonealarm, but this really defeats the purpose of a firewall/virus program.

    Anyone else come across this? If I disable Zonealarm entirely firefox opens up normally, but any other time it request settings. Ive emailed tech support but they haven't even replied, starting to think they don't want my business at all.

    If anyone knows a way to permanently fix, it will be greatly appreciated.

    Operating System:Windows Vista 64 bit
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    naivemelody Guest

    Default Re: Extreme Suite Firefox addon Issue.

    Click here > http://forum.zonealarm.org/zonelabs/...essage.id=1108
    <hr>also look at the rest of the ForceField board - look for past posts dealing with ForceField and Firefox.<hr>Generally, with browser add-on's, favorite links, you may need to install with ForceField 'temporary' shut-off or using an 'unprotected FF windows'/ regular web page.

  3. #3
    mafelix Guest

    Default Re: Extreme Suite Firefox addon Issue.

    I have forcefield shut down/turned off/deactivted through zonealarm and still have the same conflicting problem. If I shut down zonealarm firefox works like it should. Its just when its running I have the issue

    I'll try the reinstallation thing, but if this what the extreme suite does, I having to think twice about purchasing.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Extreme Suite Firefox addon Issue.


    <BLOCKQUOTE><HR>Mafelix wrote:
    I have forcefield shut down/turned off/deactivted through zonealarm and still have the same conflicting problem. If I shut down zonealarm firefox works like it should. Its just when its running I have the issue

    I'll try the reinstallation thing, but if this what the extreme suite does, I having to think twice about purchasing.
    <HR></BLOCKQUOTE>ZA Extremeruns smoothly on my Vista Ultimate 32-Bit computer..Please report your ZAX Forcefield problem on Vista 64-Bit directly to ZoneAlarm Tech Support with the full details of your conflict so that Tech support is made aware of the problem and possibly find a fix for the 64-Bit Compatible version?ZA Tech support always answer, if you do not get an answer it may meanthat ISP or your E-mail system has junked the response,Check your Junkmail folder.Use Internet Explorer to submit thefull details of your problem and if you do not get an Auto-generated confirmation email .. Use a free e-mail like hotmail or Gmail as contact address You should receive an automatic confirmation response by ZA after 5-20 minutes with your ticket number.If you have not received it then your ISP has junked it or Bounced it back to Zonealarm...ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform--------------------------------------------------------
    Please post back here with your progress report so other 64-Bit users may benifit from what you find out..Thanks..ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:981563494
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5635
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •