Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Installed ZA Extreme...now Firefox setting is being ignored

  1. #1
    abigailcw Guest

    Default Installed ZA Extreme...now Firefox setting is being ignored

    I use Firefox 3.0.7. I use the setting that says for Firefox to remember my tabs and reopen with them. I have used that successfully for some time. In fact, when I have had more than one window open in Firefox and then closed them both, I have actually had it reopen both windows...since the latest Firefox upgrade.

    Now, just since I recently upgraded to the ZA Extreme, Firefox will only remember the tabs IF I have not rebooted. Whenever I reboot, it LOSES ALL MY OPEN TABS!!! I have checked and rechecked and rechecked all my settings for Firefox and it is just ignoring my save tabs selection.

    Since it worked very well for quite some time before I upgraded ZA, I don't know what to think other than ZA is doing something to my Firefox. I used the support form to ask ZA tech support about it and got the general "we received your email" back from them...but nothing further yet.

    Does anyone else here have this problem? Have you found a solution? This is a feature I use a LOT...like almost all the time!!! If I don't remember to do a temporary bookmark for each tab before rebooting, I have to go digging in my history to find it...which is no easy task. I don't always remember what all I had open.

    Help, please!

    Abigail

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    stupefy Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Temporarily Disable Virtual Browsing in ZoneAlarm ForceField.....
    Does it work now?

  3. #3
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    I found my Force Field settings. I don't see anything that says "Virtual Browsing".

    Here is what I have under that Advanced Settings for Force Field:

    Web Protection (All of these are selected.)
    Enable site status check
    Enable anti-phishing (signature)
    Enable anti-phishing (heuristics)

    Anti-Spyware
    Block programs that secretly record your keystrokes
    Always (may conflict with some websites and programs) (------this one is selected)
    Only in allegedly secure sessions (https)

    Virtualization
    Enable virtualization (------this is NOT selected...nor has it been.)

    Does this help? Should I changed one of these settings?

  4. #4
    stupefy Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Try Temporarily Disabling ForceField All Together.....
    Does it work now?

  5. #5
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    I will have to try it later or tomorrow since I am in the middle of something and cannot reboot it to test it.

    Thank you for your suggestions. I will post back as to whether or not it works.

  6. #6
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Okay, I disabled Force Field. It made no difference.

    After I rebooted, I even open up more tabs and rebooted again. Still the same thing. It will not reopen all the tabs, even though it is set to do that. I do not have it set to clear any data when I close Firefox. In fact, if I close and reopen it without rebooting...it works fine. It is ONLY when I reboot that it ignores my setting.

    Any other ideas?

  7. #7
    stupefy Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Try Temporarily Disabling ZoneAlarm:
    Overview/Preferences/General/ -and
    Disable: Load ZoneAlarm at startup
    Reboot the Computer to Completely Remove ZoneAlarm from Memory
    Try Multiple Firefox Tabs Again.....and Reboot.....Does it work now?

  8. #8
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Firefox works fine when I shut off ZA. I did it more than once. Then, I rebooted and loaded FF. It was fine. I closed FF and turned on ZA. When I loaded FF again...the tabs were gone.

    It is definitely ZA, but there must be some kind of setting I can utilize to stop it from happening. At least, I hope there is. It is very inconvenient to not have that FF feature.

    Abigail

  9. #9
    stupefy Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Re-Enable Everything We Disabled in ZoneAlarm and then Try Disabling:
    <strike>Anti-Spyware</strike>
    Block programs that secretly record your keystrokes
    Always (may conflict with some websites and programs) (------this one is selected)

  10. #10
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    I did it. The tabs still disappear.

    I really appreciate your attempts to figure this out.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •