Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Installed ZA Extreme...now Firefox setting is being ignored

  1. #21
    stupefy Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    You can try this while waiting on ZoneAlarm Technical Support
    It is an Lot of Work, However, this is what I would do if this were My Situation
    I Would:
    Uninstall ZoneAlarm Extreme
    Uninstall Firefox
    Disable the Windows Firewall
    Perform an Manual Windows Update and make sure Windows is Up To Date with All The Critical Updates
    Perform an Manual Windows Office Update, even if you Do Not Have Office Installed
    Update Java to the Latest Version
    Using Internet Explorer With No Downloaders or Accelerators:
    Download an Fresh Copy of the Firefox Installation File
    Download an Fresh Copy of the ZoneAlarm Extreme Installation File
    Making Sure that Windows Firewall is Disabled:
    Reinstall Firefox Using the Fresh Copy and get Firefox working Exactly as I wanted it to
    Reinstall ZoneAlarm Extreme Using the Fresh Copy
    Then Hopefully.....

  2. #22
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored (GURU Help Needed)

    I once had an ISP service that Advised Custoners withproblems connecting to the Internetto send EMAIL their Tech Support address.. LOL
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #23
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored (GURU Help Needed)

    Tech Support finally got back to me right after you posted this. They told me to do the following. I have already written them back today to tell them it did not work:

    **********


    Please try the following to troubleshoot the issue.

    - Close all browsers
    - Open ZoneAlarm -> click on Browser Security -> Settings
    - In Settings click Advanced tab
    - Clear virtual data and click okay
    - Turn Off ForceField

    - Click Start -> Control Panel -> Internet Options
    - Click Delete -> Delete Temporary Internet Files
    - Security (Tab) -> Default Level
    - Advanced (Tab) -> Restore advanced settings

    Turn ForceField back On.

    If it still happens, please follow these steps to further troubleshoot.

    Run the universal uninstaller found at the link below. This tool will remove all ZoneAlarm data from your computer:

    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    **Remember to SAVE the download to your desktop. DO NOT select RUN or OPEN when downloading.

    Then try installing ZoneAlarm again:

    http://download.zonealarm.com/bin/fr...298_035_en.exe

    If my answer did not resolve your issue, or you would like further assistance on this issue, please reply to this email. By replying, and leaving the subject line intact, your response will come directly to me. If you have a separate issue you would like assistance with, please submit a new request using the website at ( http://www.zonealarm.com/tsform ).

  4. #24
    muldurk Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored (GURU Help Needed)

    I created an account so that I could let you know that I am having the same problem and you are not alone. I contacted Tech Support a week ago and still have not received more than an automated reply that says if I contact them again my issue will go to the bottom of the support queue. This is a real issue and it is related to ZA Extreme. I had ZASS installed and upgraded to ZAE when offered. The problem started occurring right after the upgrade. I can tell you that ZAE also breaks the Download Statusbar extension.

  5. #25
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored (GURU Help Needed)

    These are the next steps ZA said to take. At first, they seemed to work. I rebooted and the tabs were still there. However, when I rebooted again, they were gone. I have let them know that this did not work. Plus, I had already made sure I had the latest FF. My husband is having the same problem on his pc.

    Now my FF is crashing a lot and even Opera, which I recently updated is having problems. What the heck is going on? Is this ZA? Is this Windows updates? Grrrrrr!

    Muldurk, I hope you find a fix. If you do, please let me know. I will continue to post my results here.

    __________________

    Thank you for contacting ZoneAlarm Technical Support.
    I'm not able to re-create the problem. If you are using version 3.0.7, I would suggest checking for updates, version 3.0.8 is the latest.

    Please troubleshoot with the steps below.

    Disable ForceField:
    1.) Open ZoneAlarm
    2.) Click on Browser Security -> Turn ForceField Off

    Open Firefox, and Check For Updates

    To check for updates:
    1.) In Firefox click Help -> Check For Updates
    2.) Let any updates install, if needed
    3.) Restart Firefox, clear Firefox?s cache
    4.) Click Tools, click Clear Private Data
    5.) Uncheck everything except Cache
    6.) Click Clear Private Data Now

    After updating and clearing the cache in Firefox, re-enable ForceField.

    If still experiencing the issue see if enabling Virtualization makes a difference.

    To enable Virtualization:
    1.) Open ZoneAlarm
    2.) Click on Browser Security
    3.) Click the Settings button and then the Advanced tab
    4.) Check 'Enable virtualization'
    5.) Click OK

  6. #26
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored (GURU Help Needed)


    <BLOCKQUOTE><HR>muldurk wrote:
    I created an account so that I could let you know that I am having the same problem and you are not alone. I contacted Tech Support a week ago and still have not received more than an automated reply that says if I contact them again my issue will go to the bottom of the support queue. This is a real issue and it is related to ZA Extreme. I had ZASS installed and upgraded to ZAE when offered. The problem started occurring right after the upgrade. I can tell you that ZAE also breaks the Download Statusbar extension.
    <HR></BLOCKQUOTE>ZAX works Great for me om both WinXP Sp3 and Vista SP1..It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    ----------------------------------ZoneAlarm Extreme Security version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982623428
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5755
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #27
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored (GURU Help Needed)

    This is the latest from ZA!


    &quot;Thank you for contacting ZoneAlarm Technical Support.
    I was able to reproduce this issue. It does work if the computer isn't restarted or ZoneAlarm isn't restarted but once ZoneAlarm or the computer is restarted the tabs are lost.

    I have reported this issue and it is being researched by our development team.&quot;

    Woohoo! At least they have now figured out that they DO have a problem!!

  8. #28
    abigailcw Guest

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    I am STILL not getting this to work right. Although ZA has acknowledged the problem, they don't seem to be placing any priority on fixing it? I was hoping that, by now, they would have fixed it and given an update for it.

  9. #29
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Installed ZA Extreme...now Firefox setting is being ignored

    Hi!as you know, we can't really know the priority given to any ZA fixes nor release dates or internal build progress... just users here.You need to contact them directly. Link in my signature. :8}Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •