Results 1 to 3 of 3

Thread: ZA causing 'upload test error' on speedtest.net?

  1. #1
    webfae Guest

    Default ZA causing 'upload test error' on speedtest.net?

    Running ZA version 8.
    Running Vista Ultimate 32 bit.
    When running speedtest at the speedtest.net site, I will get a failure
    displayed as "upload test error".
    This happens 50% of the time.
    With ZA turned off and using just the Vista Firewall no errors at all.
    I also see a 10 -15% hit on download speeds using ZA verses just the Vista built in firewall.

    Is the "upload test error" I'm getting a flaw in ZA?
    I've seen some folks posting about this on other sites...bascially stating to get past the error you need to turn off ZA.
    Any suggestions are welcome.

    Operating System:Windows Vista Ultimate
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    garywa Guest

    Default Re: ZA causing 'upload test error' on speedtest.net?

    Granted, my setup is a little different than yours, but I have never had a problem using Speedtest.net.
    There is no significant speed difference with ZAISS running vs. not running - see my results below.
    WinXP Pro SP3 current with all MS crtical updates
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982844855
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5755
    AntiSpam version:6.0.0.1429
    My speed test with ZAISS running: http://www.speedtest.net/result/456641671.png
    My speed test with ZAISS not running: http://www.speedtest.net/result/456650446.png

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: ZA causing 'upload test error' on speedtest.net?

    What other Security software do you have installed that may be Blocking or conflicting with ZAFree Firewall?I just tested "Speedtest.net" using several different Sites and it worked quickly without flaw or error..---------------------------------------


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982869809
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5765
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    2nd Computer WinXP SP3 32-Bit
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982869809
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5765
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------------------
    3rd Computer Vista Home Premium SP1 32-Bit
    ZoneAlarm Extreme Security version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982869809
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5765
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    -------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •