Results 1 to 2 of 2

Thread: Zone Alarm Blocked My outgoing email

  1. #1
    solitaryman Guest

    Default Zone Alarm Blocked My outgoing email

    I wrote an email to AT&T support & Z.A. Blocked my email from going out! It said it blocked my internet access to [mail.bellsouth.net] port 25 204.127.217.17(SMTP) Why did this happen & what can I do so this doesn't happen again???

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    zaswing Guest

    Default Re: Zone Alarm Blocked My outgoing email

    Port 25, as well as 110 are legitimate email ports.
    If 204.127.217.17 is your legitimate mail server (ATT or bellsouth, I'm not clear which)
    you can add it to the trusted zone.
    But a better/different solution might be to just permit Outlook, Outlook Express, or whatever mail client you're using to send mail ... ah! in free might not be the Send mail setting - just permit it internet access and if you must, only if you must, Trusted server, but NOT internet server. If you use Outlook, I can assure you that NO server rights of ANY kind are needed.

    Message Edited by zaswing on 04-26-2009 07:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •