Results 1 to 6 of 6

Thread: WHS Connector and ZA Conflict - Slow Startup

  1. #1
    redalert Guest

    Default WHS Connector and ZA Conflict - Slow Startup

    I was wondering if anyone on the forum is running a Windows Home Server (WHS) on their network and has installed the WHS connector software on their computer with Zone-Alarm? If so, are you experiencing any slow bootup issues when starting into Windows?

    I have noticed that when I have WHS connector software and Zone Alarm free (version 7.0.483.000@) installed it will cause Windows (XP) to startup really slow (about 2-3 mins before it actually loads a desktop with the taskbar). My normal startup without either WHS connector software or Zone Alarm installed, Windows starts-up relatively fast about 30 seconds.

    I have checked the registry value - HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ WaitToKillServiceTimeout and it is set to 20000.

    I have also tried installing the latest version of Zone Alarm and this does not improve on startup.

    Any advice would be great.

    Thanks

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Charles_B Guest

    Default Re: WHS Connector and ZA Conflict - Slow Startup

    You might want to read the following thread by Guru fax at this link :

    http://forums.zonealarm.org/zonelabs...ssage.id=81118

  3. #3
    redalert Guest

    Default Re: WHS Connector and ZA Conflict - Slow Startup


    <blockquote><hr>Charles_B wrote:
    You might want to read the following thread by Guru fax at this link :

    http://forums.zonealarm.org/zonelabs...ssage.id=81118
    <hr></blockquote>


    Thanks for the link... I probably wasn't very clear in my post but I have the software installed on Windows XP and not on the Windows Home Server.

    The WHS Connector software is basically a program that is installed on the client computers in the network that runs on normal Windows.

  4. #4
    Charles_B Guest

    Default Re: WHS Connector and ZA Conflict - Slow Startup

    You might want to read this Link :

    http://forums.zonealarm.org/zonelabs...ssage.id=33952

  5. #5
    redalert Guest

    Default Re: WHS Connector and ZA Conflict - Slow Startup

    Thanks Charles_B for the link...but you will need to explain how that will help decrease the boot time back to normal?

    The computer doesn't share internet using ICS but through a router.

  6. #6
    Charles_B Guest

    Default Re: WHS Connector and ZA Conflict - Slow Startup

    Hopefully one of the more knowledgeable forum members will read and address your issue.Sorry this info was of no help to your issues.

    Good Luck
    Have a nice Day.

    Sorry no one else responded.You could post on message board again.

    Message Edited by Charles_B on 05-01-2009 05:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •