Results 1 to 2 of 2

Thread: I can't get Zone Alarm to load

  1. #1
    dirkdiggler Guest

    Default I can't get Zone Alarm to load

    I am using Zone Alarm Suite.
    It has been working fine for about 3 months.
    Now....
    When I put the mouse pointer on the Zone Alarm icon it says "Protection is up.
    UI is initializing".
    Nothing happens when I double click on the Zone Alarm icon in All Programs.
    I don't think Zone Alarm is working.
    Help!

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: I can't get Zone Alarm to load


    <BLOCKQUOTE><HR>dirkdiggler wrote:
    I am using Zone Alarm Suite. It has been working fine for about 3 months. Now....When I put the mouse pointer on the Zone Alarm icon it says "Protection is up. UI is initializing".Nothing happens when I double click on the Zone Alarm icon in All Programs.I don't think Zone Alarm is working.Help!
    <HR></BLOCKQUOTE>

    to the Zone Alarm User Forum..

    A.) if the ZA says ' UI is initializing' and there is some wait time involved, or some issue, then the ZA installation itself is faulty to begin with - some files are corrupted or the ZA never installed properly the first time around.


    B.) Is your system free of malware?


    Please check it, see here:
    http://forum.zonelabs.org/zonelabs/b...essage.id=3787

    C.) You may have some corruption or block to your system folder, may be in SAFE MODE you will be able to install.
    You may have to inatall ZASSin SAFE MODE with NETWORKING?01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.

    You may have some corruption or block to your system folder, may be in SAFE MODE you will be able to install.

    D.) Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone.. The simplest procedure is to :1.Download the Latestinstallerpreferably with IE Browserand no Download Manager/accelerator like Get-Right, Livewire,BitTorrent) (MultiPlatform,installer will install on Both WinXP and Vista)ZASS http://download.zonealarm.com/bin/fr...seHistory.htmlNOTICE:Please note that ZASS and ZAXdo not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS/ZAX issues removethe other Security programsand install them back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threat Fire, any otherAnti-virus, Anti-spyware, Registry Guard or locking tools, etc...Good Luck, please post back with your Progress report..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:983140525
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5795
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •