Results 1 to 2 of 2

Thread: Update checking every few minutes

  1. #1
    aristawines Guest

    Default Update checking every few minutes

    I have tried setting check for updates to manual and Zonelalrm keeps checking anyway, bogging down my system.
    I hunted inthe threads here and have seen the same question, not sure of the solution. Any help would be appreciated.
    Thanks. R. Arista
    I am running this Zonealarm:



    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:983460537
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200904.5815
    AntiSpam version:5.0.61.9957
    My system is
    Microsoft Windows XPProfessionalVersion 2002Service Pack 2




    Operating System:
    Windows XP Pro
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by Aristawines on 04-30-2009 11:54 AM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Update checking every few minutes


    <BLOCKQUOTE><HR>Aristawines wrote:
    I have tried setting check for updates to manual and Zonelalrm keeps checking anyway, bogging down my system. I hunted inthe threads here and have seen the same question, not sure of the solution. Any help would be appreciated. Thanks. R. AristaI am running this Zonealarm:ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:983460537
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200904.5815
    AntiSpam version:5.0.61.9957My system is Microsoft Windows XPProfessionalVersion 2002Service Pack 2

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite


    Message Edited by Aristawines on 04-30-2009 11:54 AM
    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:983326970
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5795
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •