Results 1 to 2 of 2

Thread: Download Failed

  1. #1
    quercusq Guest

    Default Download Failed

    Two problems with ZA ES:
    1) When I try to download files from IE, IE gives me a "are you sure you want to download this file - run/save/cancel" dialog box, and then ZA gives me its own version of the same thing. Why to I have to answer the same question twice?
    2) I often get a "Download Failed" notice from ZA. This has never been a problem with my older version of ZA.
    How do I get simple and reliable downloads from IE while using ZA ES?


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Download Failed

    Hi!the best is toreport the issue directly to ZA technical support at: www.zonealarm.com/tsform Or you can contact the live chat (link in my signature). ZA staff does not monitor this board, we are all users here.Here I get:1.A pop-up of ZA asking if I want to save or run the file2. If I choose save then a window to select'where'3. Once finished a pop-up asking me if I want to RUN the file downloaded.The above is normal operation of the system and I don't receive messaged of failed downloads.Have you tried to reset your IE and ForceField? This way:First double check that both all components of adobe and IE have super trusted permission (three green bars) in ZA program control. Then:Open ZoneAlarm, click Browser Security and go to Settings -> Advanced. Turn Virtualization ON (if it was OFF) and see if you have the same issues.

    If the problem still happens, please follow these steps to troubleshoot.

    - Close all browsers
    - Open ZoneAlarm
    - Click Browser Security -> Settings
    - Click Advanced tab
    - Clear virtual data and click okay
    - Now turn Browser Security off and follow these steps here

    - Click Start -> Control Panel -> Internet Options
    - Click Delete -> Delete Temporary Internet Files
    - Security (Tab) -> Default Level
    - Advanced (Tab) -> Restore advanced settings

    Turn browser security back on and see if it works. Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •