Results 1 to 4 of 4

Thread: I cannot access my sites with smartftp after ZA installed

  1. #1
    pqabmo Guest

    Default I cannot access my sites with smartftp after ZA installed

    Hi,

    I previously have F-secure firewall, and I can access my sites with smartftp. But recently I switch to Zonealarm, and since then I access to my server via smartftp. Smartftp just keep loading, loading, never connected to my server. How can I fix this problem? Also, is it possible to configure ZA to allow smartftp access. In Zonealarm program control=> program=>
    smartftp client: access trusted-yes, access internet-yes, Server trusted-? , server interent-?
    smartftp client MSI setup; access trusted-?, access internet-?, Server trusted-? , server interent-?

    ZA only asks me once if I allow smartftp access to internet, which I choose "allow", but smartftp still not connected to my server. Need help to fix this.

    thanks alot
    blackpearl

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: I cannot access my sites with smartftp after ZA installed

    Hi!to improve the chance of getting an answer from other users here.. you should at least mention:1. Your OS XP, VISTA, 2000?2. Your version of ZA? 5? 6? 7? 8? 5.5.094.000 ? 6.1.744.001? 6.5.737.000? 7.0.483.000? 8.0.298.000?3. ZA free? ZA PRO, ZA Suite? ZA Extreme?What else is installed? Spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, Kaspersky?Is your OS update? Is your OS firewall really OFF?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    pqabmo Guest

    Default Re: I cannot access my sites with smartftp after ZA installed

    Hi, Fax

    My ZA is free version 8.0.298.0 , I have window xp 2000, also Avira Antivir antirus, spywareblaster, window defender, etc. MBAM is on-demand antimalware,not real time protection. Could you give me advice how to configure ZA to allow smartftp access? In ZA program control, I selected all "allow" for smartftp access for server and internet, but still no connection for smartftp without turning off ZA, which put me in vulnerability.

    thanks in advance
    pearl

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: I cannot access my sites with smartftp after ZA installed

    Hi!two known possibility. First that XP 2000?? (is it XP or windows 2000)?1. Ensure that XP firewall is turned off. Only one firewall should run otherwise they will lock each other.2. Your ZA settings are corrupted, reset them:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •