Results 1 to 3 of 3

Thread: New Network Found AND lack permission to open email attachments

  1. #1
    cdag Guest

    Default New Network Found AND lack permission to open email attachments

    My system is running
    Zone Arlarm Internet Security Suite 8.0.298.035 and I'm experiencing
    two current problems that I'm hoping someone will be able to help resolve:
    First, everytime I start my computer and Zone Alarm starts a window opens that says "New Network Found" and asks whether it should be kept in the "Internet Zone" or the "Trusted Zone".
    Regardless of which option is selected, the same window opens each time the computer is restarted.
    Is there any way to correct this problem?
    Second, I cannot open any email attachments and must save them to my hard drive before I can view them.
    An error window opens indicating that I lack the proper access or permission to open or view the attachment.
    I am pretty confident that the problem is being created by Zone Alarm because when I shut the program down the problem goes away and I can access email attachments directly without having to save them to my hard drive first.
    I've been searching the web for insights, its midnight and I still haven't had any success.
    Any assitance anyone can offer would be greatly appreciated.
    Thanks.


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: New Network Found AND lack permission to open email attachments

    Hi!To repair this problem, please follow the steps below. Please note that this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootAfter this double check that cookies, adblocking and mobile control are completely OFF under the ZA privacy control tab.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    vode Guest

    Default Re: New Network Found AND lack permission to open email attachments

    I've had the "New Network Found" problem with all of the ZAISS releases over the last year or so. I've become so used to fixing it every time I install a new release of ZAISS (even after a complete uninstall and clean reinstall)
    that I don't even let it worry me any more. And I get this even though I have ZA set to put all new networks into the Internet Zone. This is what I do, let me know if it works for you:
    1. If you have a ZA password set, then temporarily set it to null by leaving the new password fields blank on the ZA change password dialog.2. Log off and then log back on to an XP administrator account.3. When the "New Network Found" message is displayed change the name of this network to something else - I don't think it matters what.4. Indicate
    that
    this network
    should be put into the Internet, or Trusted, zone
    and then OK the dialog.5. Open ZA and verify that the Firewall Zones are still correct.6. If you removed the ZA password in step 1, then set it back to its usual value.7. Log off and back on again, and/or restart PC, and hopefully now you're not getting the message.
    Hope this works for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •