Results 1 to 4 of 4

Thread: Zone Alarm screen blank.

  1. #1
    tictoc Guest

    Default Zone Alarm screen blank.

    This morning I fired up the computer, and noticed that as applications were opening in the system tray
    the Zone Alarm Free icon came up second, then a couple of icons opened to the left of that, and the
    Zone Alarm icon moved to become the furthest left icon. A couple more icons opened in the system tray
    and once again the Zone Alarm icon moved to become the furthest left icon.
    Windows security and the ATI icon opened to the left of it, and it appeared to be happy with that,
    but I haven't noticed this open/move/move of the Zone Alarms icon before.

    Now the problems really started.

    Programs that I had granted access were giving internet warnings through Zone Alarm, so I double clicked
    the Zone Alarm icon. I see the page header, with the Checkpoint logo, the big 'Z' with 'ZONEALARM' to the
    right of that, the '? Help' button is at the bottom left, but not click-able. There is the grey line down
    the page to the left of centre delineating the Options column from the Content column but the rest of the
    page is all white, nothing can be seen in it or clicked on.

    I rebooted the computer and the same things happened.

    I downloaded a new version of Zone Alarm and did a 'Clean Install'. After the install I did the required
    system reboot. The problem persists. The Zone Alarm window shows the 'template' if you will, with the
    logos and help button, and the grey line to delineate the options portion from the content portion of the
    window, but the background is all white and there is no type/words/options on any of it.

    Can anyone help to solve this problem ?

    Regards,

    Cam.

    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm (Free)

    Message Edited by TicToc on 05-07-2009 05:46 PM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Zone Alarm screen blank.


    <BLOCKQUOTE><HR>TicToc wrote:
    This morning I fired up the computer, and noticed that as applications were opening in the system tray
    the Zone Alarm Free icon came up second, then a couple of icons opened to the left of that, and the
    Zone Alarm icon moved to become the furthest left icon. A couple more icons opened in the system tray
    and once again the Zone Alarm icon moved to become the furthest left icon.
    Windows security and the ATI icon opened to the left of it, and it appeared to be happy with that,
    but I haven't noticed this open/move/move of the Zone Alarms icon before.

    Now the problems really started.

    Programs that I had granted access were giving internet warnings through Zone Alarm, so I double clicked
    the Zone Alarm icon. I see the page header, with the Checkpoint logo, the big 'Z' with 'ZONEALARM' to the
    right of that, the '? Help' button is at the bottom left, but not click-able. There is the grey line down
    the page to the left of centre delineating the Options column from the Content column but the rest of the
    page is all white, nothing can be seen in it or clicked on.

    I rebooted the computer and the same things happened.

    I downloaded a new version of Zone Alarm and did a 'Clean Install'. After the install I did the required
    system reboot. The problem persists. The Zone Alarm window shows the 'template' if you will, with the
    logos and help button, and the grey line to delineate the options portion from the content portion of the
    window, but the background is all white and there is no type/words/options on any of it.

    Can anyone help to solve this problem ?

    Regards,

    Cam.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

    Message Edited by TicToc on 05-07-2009 05:46 PM
    <HR></BLOCKQUOTE>

    to the Zone Alarm User Forum..

    ZoneAlarm Firewall is the First thing that starts up, long before The ZA Tray Icon shows up on your system tray..vsmon.exe/TrueVector is the first thing that loads when your computer starts to boot up, the ZA tray Icon is just a Icon that loads later in the Boot-up process..and TrueVector /vsmon.exe is the last thing to shutdown when your computer shuts down to insure that your computer is always protected..=============================================It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:984040793
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200905.5845
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    tictoc Guest

    Default Re: Zone Alarm screen blank.

    George, thanks for your response.

    I had a browse through a few topics before you responded, I've just finished running the Clean Up Tool,
    and CCleaner, and doing a re-install.
    Everything is working again, and I'd just come back to amend the original post, to reflect that it's operational again.

    Thanks for taking a look, and welcoming me to the forum.
    Also thank you for the prompt response.

    Cheers,
    Cam.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Zone Alarm screen blank.

    Your Welcome..Thank you for your Progress report..I'm glad ZoneAlarm is Now working for you..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •