Results 1 to 5 of 5

Thread: Zone Alarm screen blank.

  1. #1
    gredival Guest

    Default Zone Alarm screen blank.

    Hi I'm having the same exact problem with the ZoneAlarm Control Center being blank. However the suggested solution did *not* work for me as it did for TicToc. I also tried CCleaner with a registry repair and a database reset again after in light of OP's status update, but the problem persists.

    Some background context: I just got a new monitor and it wasn't working when hooked up at first, giving me an "Input not support" window that hopped around over my screen whenever I got to the Windows Log-on screen after the Boot-Up screen. I rebooted a couple of times trying to fix it in Safe Mode (including one instance in which SafeMode looped and frozen). I finally got the monitor working after I started Windows in VGA mode through the Safe Mode menu. Windows finally booted up normally and I got to see the Log-on screen and my Desktop. But then I noticed I was getting ZA alerts and access requests for programs that I knew were white-listed. When I double clicked the ZA icon to open the control center, *blank* just as described by TicToc. I clean installed ZA to try fix it, but the control center stayed blank. Then I googled this thread and tried the solution listed here to no avail.

    -----

    Operating System: Windows XP Professional SP3
    AMD Athlon 64 3000 (Venice) on an MSI 7151
    ATI Radeon x800 XL All-in-Wonder 512MB
    2 Gigs PC3200 (Corsair)
    Creative Sound Blaster Augidy

    ZoneAlarm version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000

    -----

    Original Problem by TicToc described http://forums.zonelabs.com/zonelabs/...ssage.id=56856 and copied and pasted for convenience:

    I double clicked the Zone Alarm icon. I see the page header, with the Checkpoint logo, the big 'Z' with 'ZONEALARM' to the right of that, the '? Help' button is at the bottom left, but not click-able. There is the grey line down the page to the left of centre delineating the Options column from the Content column but the rest of the page is all white, nothing can be seen in it or clicked on.

    I rebooted the computer and the same things happened.

    I downloaded a new version of Zone Alarm and did a 'Clean Install'. After the install I did the required system reboot. The problem persists. The Zone Alarm window shows the 'template' if you will, with the logos and help button, and the grey line to delineate the options portion from the content portion of the window, but the background is all white and there is no type/words/options on any of it.

    Message Edited by Gredival on 05-12-2009 09:14 PM

    Message Edited by Gredival on 05-12-2009 09:19 PM

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zone Alarm screen blank.


    <blockquote><hr>Gredival wrote:
    Hi I'm having the same exact problem with the ZoneAlarm Control Center being blank. However the suggested solution did *not* work for me as it did for TicToc. I also tried CCleaner with a registry repair and a database reset again after in light of OP's status update, but the problem persists.

    Some background context: I just got a new monitor and it wasn't working when hooked up at first, giving me an "Input not support" window that hopped around over my screen whenever I got to the Windows Log-on screen after the Boot-Up screen. I rebooted a couple of times trying to fix it in Safe Mode (including one instance in which SafeMode looped and frozen). I finally got the monitor working after I started Windows in VGA mode through the Safe Mode menu. Windows finally booted up normally and I got to see the Log-on screen and my Desktop. But then I noticed I was getting ZA alerts and access requests for programs that I knew were white-listed. When I double clicked the ZA icon to open the control center, *blank* just as described by TicToc. I clean installed ZA to try fix it, but the control center stayed blank. Then I googled this thread and tried the solution listed here to no avail.

    -----

    Operating System: Windows XP Professional SP3
    AMD Athlon 64 3000 (Venice) on an MSI 7151
    ATI Radeon x800 XL All-in-Wonder 512MB
    2 Gigs PC3200 (Corsair)
    Creative Sound Blaster Augidy

    ZoneAlarm version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000

    -----

    Original Problem by TicToc described http://forums.zonelabs.com/zonelabs/...ssage.id=56856 and copied and pasted for convenience:

    I double clicked the Zone Alarm icon. I see the page header, with the Checkpoint logo, the big 'Z' with 'ZONEALARM' to the right of that, the '? Help' button is at the bottom left, but not click-able. There is the grey line down the page to the left of centre delineating the Options column from the Content column but the rest of the page is all white, nothing can be seen in it or clicked on.

    I rebooted the computer and the same things happened.

    I downloaded a new version of Zone Alarm and did a 'Clean Install'. After the install I did the required system reboot. The problem persists. The Zone Alarm window shows the 'template' if you will, with the logos and help button, and the grey line to delineate the options portion from the content portion of the window, but the background is all white and there is no type/words/options on any of it.

    Message Edited by Gredival on 05-12-2009 09:14 PM

    Message Edited by Gredival on 05-12-2009 09:19 PM
    <hr></blockquote>


    After seeing there was an uninstall and re-install, then either the installer is corrupted and should be redownloaded by using the internet explorer (and no download managers or web acelerators!) OR there is some interference from some other security applications with the za installations.

    Oldsod.
    Best regards.
    oldsod

  3. #3
    hoemaco Guest

    Default Re: Zone Alarm screen blank.

    hello!

    I installed ZoneAlarm today (free version) on a freshly installed PC (XP Pro SP2) and got the same blank screen for the Control Center.

    There are no other security or antivirus software installed (only adaware, but it's not running in background). I do not see how a corrupted installer could install an otherwise working software?

    I tried an older version of ZA first, before connecting the net cable, but it went blue death and didn't allow Windows to boot. Then I started Safe mode and uninstalled that version, then downloaded the new. It said it's missing some winxp security updates, but I was already downloading them, so finished and started again and that time ZA installed without problems (except for the missing controls)

    I also tried the help from GuruGeorgeV (http://forums.zonealarm.org/zonelabs...ssage.id=56858)
    but it did nothing.

    I'll try removing it and again...

  4. #4
    hoemaco Guest

    Default Re: Zone Alarm screen blank.

    It seems now it works,
    see thread

    http://forums.zonealarm.org/zonelabs...ssage.id=38873

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: Zone Alarm screen blank.


    <BLOCKQUOTE><HR>hoemaco wrote:
    hello!

    I installed ZoneAlarm today (free version) on a freshly installed PC (XP Pro SP2) and got the same blank screen for the Control Center.

    There are no other security or antivirus software installed (only adaware, but it's not running in background). I do not see how a corrupted installer could install an otherwise working software?

    I tried an older version of ZA first, before connecting the net cable, but it went blue death and didn't allow Windows to boot. Then I started Safe mode and uninstalled that version, then downloaded the new. It said it's missing some winxp security updates, but I was already downloading them, so finished and started again and that time ZA installed without problems (except for the missing controls)

    I also tried the help from GuruGeorgeV (http://forums.zonealarm.org/zonelabs...ssage.id=56858)
    but it did nothing.

    I'll try removing it and again...
    <HR></BLOCKQUOTE>1.) The issue I posted in the link you qoted was for a different proble...2.) if you getting a Blue Screen of Death (BSOD) error.. That is a Good Clue that you have more problems with your computer than just a Bad install of ZoneAlarm Free..a.) BSOD can happen if .. you have too many Conflicting Security Application installed that are competing for the Same Resources and cause a Crash of the Windows OS..b.) some Computer Users think that if one Firewall and Anti-Virus is good, two or three different ones running at the same time must be better?That is very Bad, They will Block or Conflict with each other, resulting in Less Security

    c.)have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. <HR>

    Just One, Not Two -- Never use two software Firewalls at the same time. <HR>Just One, Not Two -- Never use two Anti-virus products at the same time. 3.) you said you have an old Version of Windows XP SP2..?
    ZoneAlarm 7.0 for XP was designed to work with SP2,ZoneAlarm 8.0 for XP was designed to work Best with SP3HoweverZAFree 8.0may install on WinXP Sp2.. But may not provide Full protectionThere are numerous Security Leaks found in WinXP SP2 that were found and Fixed with SP3..

    <B class=headblack2>System Requirements for ZoneAlarm Products:[/B]Vista (32-bit): <UL><LI>Pentium III 800 MHz or higher <LI>Minimum system RAM: 512 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]Windows XP Operating System: <UL><LI>Pentium III 450 MHz or higher <LI>XP Service Packs 2 and 3 <LI>Minimum system RAM: 128 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]NOTICE: No Security Software run on WinXP Sp2 can protect you from the Windows Security Flaws found in Windows SP2that were Fix with Windows SP3, until you upgrade to SP3....4.) I would recommend that you Uninstall Zthe Bad install of ZoneAlarm, and Uninstall any other Non-Windows Security programs,a.) Run Windows DEFRAG program to Optimize your Hard driveandthe run Windows File Checker (CCHKDSK /f) b.) Download and Run ccleaner.com to clean junk off your computer.. It looks like your Have Corrupted your Installed ZA files..The simplest procedure is to :1.Download the Latestinstallerpreferably with IE Browserand no Download Manager/accelerator like Get-Right, Livewire, BitTorrent) (MultiPlatform,installer will install on Both WinXP and Vista)ZAFree http://download.zonelabs.com/bin/fre...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4.) Now use the new ZoneAlarm Removal Tool: Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exeSave to desktop, right click and "run as administrator"This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions.
    (you can un-install without net connections)5.) Install the new update (clean ) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:987856912
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200906.6165
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •