Results 1 to 6 of 6

Thread: Stop ZA from writing to LDB file? Too many disk writes!

  1. #1
    michaeltv Guest

    Default Stop ZA from writing to LDB file? Too many disk writes!

    Hi all! I've been using ZoneAlarm for years upon years, but recently purchased and installed a new system onto an SSD (solid state disk). One downside: SSD's have a limited number of writes -- high volumes of disk writes mean a very short life for this expensive drive. Because of this, I've been doing a lot of optimizations. The only thing left that's writing to my C:\ drive is ZoneAlarm; specifically, vsmon.exe.

    I understand that C:\Windows\Internet Logs\computername.ldb is the ZoneAlarms settings file, but I rarely change my ZoneAlarm settings or run new programs (just Firefox and Skype) -- does it really need to write to that file 250 times a minute?

    Engaging the internet lock slows it down a bit, but doesn't stop it... I've already disabled all debug logging (ctrl-shift right-click on the tray icon, debug level off). I've tried setting the file read-only, no luck. I've set permissions to deny all, but suspect ZA's using System permissions to get around that.

    Is there a way to lock this file down, stop the writes, or move it somewhere else? I have a ramdisk set up for temporary files; it would be stellar if ZoneAlarm would use that instead.

    Many many thanks for your help!

    Michael

    Dell m1330 laptop
    Vista x64, ZoneAlarm free
    ZoneAlarm version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000

    Operating System:Windows Vista 64 bit
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    zaswing Guest

    Default Re: Stop ZA from writing to LDB file? Too many disk writes!

    Are you sure it's the .LDB files?
    Configurations will be updated as you use new programs or change settings.
    I do know a file called tvdebug.log or .txt is constantly written to, and you can't even read it to debug This one, tvdebug, can be stopped entirely - click the same keys as for reset of the db, I believe its's ctrl-shift and ZA icon to get the menu and just stop debug file. At the moment I don't have ZA running to confirm my key combinations are correct.

  3. #3
    findley Guest

    Default Re: Stop ZA from writing to LDB file? Too many disk writes!

    Since you are using zone alarm free and there is no technical support for za free you would not be asked to submit tvDebug log to technical support which users of other za products working with technical support might be asked to do. To disable the tvDebug.log which gets huge! delete it in safe mode and then using notepad create a new tvDebug.log and make it's properties Read-only. If you didn't have Debug off you would need to do that as well.

    Findley

  4. #4
    zaswing Guest

    Default Re: Stop ZA from writing to LDB file? Too many disk writes!

    In addition to stopping tvdebug being written, check if you're indexing your drive all the time? There is no point indexing and it takes a lot of time and writes to disc constantly.
    To check: Right click on the C drive, then Properties, and on the General tab you can shut off indexing. You can do the same for external drives which usually are quite huge.

  5. #5
    michaeltv Guest

    Default Re: Stop ZA from writing to LDB file? Too many disk writes!

    Sorry for the late reply!

    Thanks all... I already have debugging turned completely off (and yes, Indexing is disabled for everything). I've been using Sysinternals Process Monitor to monitor every hard drive write; yes, it is the LDB file that is being written almost constantly. Lately, C:\Windows\Internet Logs\IAMDB.RDB has begun being written to as well, about 40 times a minute, by the vsmon.exe process. What's going on here? It's not logging -- that is disabled. I want ZoneAlarm to just stop touching my drive

    Message Edited by MichaelTV on 05-22-2009 08:23 AM

    Message Edited by MichaelTV on 05-22-2009 08:23 AM

  6. #6
    prof_fate Guest

    Default Re: Stop ZA from writing to LDB file? Too many disk writes!

    <blockquote><hr>MichaelTV wrote:
    Sorry for the late reply!

    . I want ZoneAlarm to just stop touching my drive

    <hr></blockquote>In that case, I suggest Uninstalling ZoneAlarm Free, and Install some other FREE Firewall..!!
    use the new ZoneAlarm Removal Tool: Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exe
    ---------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:985035865
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200905.5955
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •