Results 1 to 4 of 4

Thread: Technical assistance doesn't run

  1. #1
    zorglub Guest

    Default Technical assistance doesn't run

    Hi
    I have ZA Pro with a licence (renewed on january 2009)
    But when I try to get assistance ( directly by the link in ZA or by the site ZA ), il doesn't work ..
    I fill the form , I send it ...but no response, no advice , no mail ..
    Is ZA out of service d finitively ?
    Thank's

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Technical assistance doesn't run

    Hi!please use the link in my signature to contact them LIVE.If it does not work please use another system, the link works perfectly.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    zorglub Guest

    Default Re: Technical assistance doesn't run

    Hi...Thank you ...your link for the live, works

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Technical assistance doesn't run

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •