Results 1 to 9 of 9

Thread: Windows XP SP3 startup problems

  1. #1
    ktg Guest

    Default Windows XP SP3 startup problems

    I am using Windows XP SP3 with Zonealarm ISS 9 with all the latest updates on all my machines. I find that starting Win XP is a real problem - after the "Windows" screen, the "Windows Starting Up" screen and the "Windows Welcome" screen, the desktop starts to load, all my desktop icons come on and the bar at the bottom of the desktop comes on. Then the programs start loading in the system tray. All seems normal so far. At this point, the HDD light just keeps on blinking (at a regular beat), system tray icons don't come on and everything ends up going nowhere. NO ERROR MESSAGES AT ALL!!!

    Tried to debug, but Dr.Watson reveals no errors. Tried uninstalling ZoneAlarm ISS 9 and re-installing, then it worked fine for 2 / 3 bootups... Today, it's again taken two restarts to get my desktop functioning.

    I notice that it is only happening on two of my 3 desktops. The 3 laptops I've installed it on (identical programs with the destops) are working fine and HAVE NEVER GIVEN ANY STARTUP PROBLEMS. The older desktop is also working FINE (has only 512 MB RAM). It seems that only the newer machines with over 1GB RAM (My troubled destop is Intel 2 Quad CPU Q8200 @ 2.33 GHz 3.46GB RAM) have problems...

    Ran msconfig and started in safe mode, went on to systematically add on win.ini, system services, startup services etc. All seems to be working fine till I load ZA. Everything loads fine if I don't load ZLClient on startup. The last time I tried a normal boot, it all seemed to be working fine, all the normal icons in the system tray, but when I right clicked on ZA system tray icon and went to the ZA control centre, there was just a blank page...

    Thought of a conflict with my backup program Genie Backup Manager 7 - but if that were the case, why does it startup ok if I warm reboot 2 / 3 times?

    Don't know what's happening... Hope this message has eliminated a few of the possibilities...

    Please help

    KTG

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Windows XP SP3 startup problems

    Hi!

    have you checked if you can replicate the problem but booting the system with ZA and OS standard services only? This way:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA) and click OK (ENTER in VISTA)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Please note that we are all users here, to contact ZA official support click on the link below.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ktg Guest

    Default Re: Windows XP SP3 startup problems

    Dear Fax -

    Thanks for taking the time...

    Followed your instructions and left only the following using msconfig:

    In the StartUp Tab:
    I unchecked everything except: 1. ForceField
    2. ZlClient

    In the Services Tab: (After hiding MS Services)
    I unchecked everything except: 1. ZoneAlarm Toolbar IswSvc
    2. TrueVector Internet Monitor

    Guess what! The same old blinking HDD problem & no response / no error situation.

    Ok. We seem to be one step further - this obviously means that none of my other programs (other than Windows XP & ZA) are causing the problem. Now, do you think I can eliminate any further Windows XP programs, and if so, in what order?

    Many thanks again

    ktg

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Windows XP SP3 startup problems

    Quote Originally Posted by ktg View Post
    The same old blinking HDD problem & no response / no error situation. ktg
    Blinking HDD can be perfectly normal, you should not be too paranoid about writing activity of your system, it can happen and its normal. The most common cause is the indexing done by XP (VISTA is even worst on this area ).

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ktg Guest

    Default Re: Windows XP SP3 startup problems

    Yes Fax, am not concerned about the HDD activity itself - only what it implies...

    Secondly, I AM worried about constantly having to re-boot 2 or 3 times each time I turn on the affected desktops... Surely, this will affect HDD life, and in the worst case scenario screw up maybe the boot sector or other system files.

    I've tried contacting technical support about this, but have not received a reply from them as yet.

    Do you think there are any other issues I can eliminate? If indexing is the problem, how do I turn it off (at least temporarily, till I find out whether it is the problem)?

    Thanks for your time.

    ktg

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Windows XP SP3 startup problems

    Quote Originally Posted by ktg View Post
    I AM worried about constantly having to re-boot 2 or 3 times each time I turn on the affected desktops... ktg
    Why do you have to reboot 2-3 times? This is surely impacting on the hardware. It is only becuase you see your HHDD bliking?

    Sorry, I don't know how to proceed to disable MS services. You can google it and for sure you will find a solution.

    The best is to contact ZA technical support when their live chat is open. This way you will not wait for a response.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    woodword Guest

    Default Re: Windows XP SP3 startup problems

    You can detect the problem by switching hard disks between youe older desktop (has only 512 MB RAM) and your newer machines with over 1GB RAM.

    If the problem doesn't occur after you install newer machine's hard disk into your older one and you can guarantee
    your hard disk has no problem, it indicates that there may be some errors in the hardwares of the newer desktop.
    Last edited by woodword; September 19th, 2009 at 05:20 AM.

  8. #8
    StephenLee Guest

    Default Re: Windows XP SP3 startup problems

    Hi, I think you will be interested in this article which contains more information about how to fix startup problems.

    ~~ SNIP ~~ Link to content not allowed on the Site.


    Terms Of Use
    Discussion Board User Terms of Use
    THE TERMS AND CONDITIONS SET FORTH BELOW (THE "Terms") GOVERN YOUR USE OF THIS WEB SITE ON THE WORLD WIDE WEB (THE "Site") AND ARE A LEGAL AGREEMENT BETWEEN YOU ("you" or "User") AND ZoneAlarm, a Check Point Software Technologies, Inc. Company, ("ZoneAlarm"). PLEASE READ THESE TERMS CAREFULLY BEFORE ACCESSING THE SITE.
    BY CLICKING ON THE "I ACCEPT" BUTTON AND COMPLETING THE REGISTRATION PROCESS, YOU AGREE TO BE BOUND BY THESE TERMS.
    ZoneAlarm asks that you respect our on-line community and participating individuals. Your conduct should be guided by common sense, basic etiquette and the "Community Guidelines" posted by ZoneAlarm on the Site (as periodically revised by ZoneAlarm). To further these common goals when posting Submissions to or otherwise using the Site, you agree not to:
    • Defame, abuse, harass, stalk, threaten, or otherwise violate the legal rights (such as rights of privacy and publicity) of others.
    • Participate in off-topic discussions (except as appropriate in the "Miscellaneous" forum).
    • Post any fraudulent, misleading or malicious Submissions.
    • Offer for sale products or services.
    • Disparage the products or services of any company or individual.
    • Link to content not allowed on the Site.
    Last edited by GeorgeV; December 2nd, 2009 at 04:50 AM.

  9. #9
    StephenLee Guest

    Default Re: Windows XP SP3 startup problems

    Hi, I find an article for you. Perhaps you can get more knowledge from it.

    http://ezinearticles.com/?Windows-Xp...ems&id=3087747

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •