Results 1 to 3 of 3

Thread: Help, Help Help

  1. #1
    skydog Guest

    Default Help, Help Help

    I started a spy ware scan last night and this morning it was still scanning and indicated 0% items.
    Can someone tell me what happened here?
    Thanks.
    Jim

    Operating System:Windows XP Home Edition
    Software Version:6.5
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Charles_B Guest

    Default Re: Help, Help Help

    This could be your issue.

    ZA Database may be corrupted.

    1.) Hold down the Ctrl and Shift keys together then
    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    Have a nice Day

    I have no other suggestion other than this to resolve your issue.

    ZoneAlarm staff does not monitor this board. We are all users here.

    If you have a valid license you can contact free of charge ZoneAlarm Technical Support and Customer Service at :

    http://www.zonealarm.com/security/en...ce-support.htm

    Technical Support Live Chat
    Available Mon-Fri 8am-5:30pm PST

    Customer Service Live Chat
    Available Mon-Fri 5am-7:45pm PST
    Available Sat-Sun 6am-6pm PST

    Message Edited by Charles_B on 06-16-2009 09:12 AM

  3. #3
    skydog Guest

    Default Re: Help, Help Help

    Thank you for the help with this. I will try it.
    Jim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •