Results 1 to 5 of 5

Thread: ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??

  1. #1
    deviouz Guest

    Default ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??

    My ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??
    the whole suite just closes & exits..??
    I open the zlclient.exe in the system tray then go to the FireWall section & immediately the whole suite just crashes & exits. all of the Processes close & the "TrueVector Internet Monitor" stops as well..??
    What would be causing this crash to happen..??
    What or where could I check to see what could be conflicting with ZA to be causing this crash..??

    I have XP Pro SP2..

    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:987366102
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200906.6165
    AntiSpam version:6.0.0.1429

  2. #2
    zaswing Guest

    Default Re: ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??

    I would first reset the databases (Ctrl+Shift+right click on ZA icon in system tray).
    If that fails, I'd reinstall.
    If that fails, update XP to SP3 as I think ZA v8 requires SP3.

  3. #3
    deviouz Guest

    Default Re: ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??

    what all does resetting the databases do exactly..??
    what all does the databases contain anyway..??
    Is it really necessary to update XP to SP3 for ZA-ISS v8 to to work correctly..??

  4. #4
    Charles_B Guest

    Default Re: ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??

    what all does resetting the databases do exactly..??

    There may be a problem with your TrueVector service. ZoneAlarm is dependent on its TrueVector service to function properly. You may need to refresh the files associated with this service due to corruption of database.Reset's to default settings.

    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    what all does the databases contain anyway..??

    All settings to include your customizations settings.


    Is it really necessary to update XP to SP3 for ZA-ISS v8 to to work correctly..??

    ZASS 8.0 for XP was designed to work with SP3
    ZASS 8.0 will install on WinXP SP2

    There are numerous Security Leaks found in WinXP SP2 that were found and Fixed with SP3.You will have a more secured OS.

    Information on SP3 :

    http://support.microsoft.com/kb/950717/

    http://support.microsoft.com/kb/950718/en-us


    BTW : If you have a valid license, you can move up to ZoneAlarm Security Suite version:8.0.400.020.


    Using Search & Advanced Search Mode at this link :

    http://forums.zonealarm.org/zonelabs...ssage.id=20162

    Have a nice Day

    Message Edited by Charles_B on 06-26-2009 07:11 PM

  5. #5
    zaswing Guest

    Default Re: ZA ISS Crashes/ Closes Every Time I Try to View my FireWall Logs..??

    Reset is almost like starting from scratch - you lose your custom settings, but fixes whatever Windows broke.
    Backups contain your configuration and whatever other rules ZA created. Those .rdb files can be deleted in safe mode, but that's what the reset will help yo do with less effort.
    If you think your configuration is now ok, which it probably is, you can save the settings (if non-free ZA) in any place you can find it again, do the reset routine and restore your setting.

    As far as XP-SP3 I can't find where I read it, but I read it someplace in this forum.
    But http://www.zonelabs.com.au/minfo.htm doesn't mention SP3.
    And test instructions for the Extreme version don't mention SP3 either: http://www.zonealarm.com/security/en...orm.htm#System

    Edit: I see that Charles_B already answered everything but decided to leave my take on it anyway.

    Message Edited by zaswing on 06-26-2009 10:25 PM

    Edit2: we can't exclude the possibility of malware causing problems. If the steps we suggest fail, then it might come into play.

    Message Edited by zaswing on 06-26-2009 10:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •