Results 1 to 2 of 2

Thread: Re: ZA wants to check for updates - option is set to MANUAL

  1. #1
    papajoepc Guest

    Default Re: ZA wants to check for updates - option is set to MANUAL

    Zanzar,
    I recently
    upgraded to the ZoneAlarm Internet
    Security Suite 8.0.298.000 (English version) from the prior version (8.0.059.000) and I have seen the exact same issue that you describe with upgrading to
    ZoneAlarm Pro 8.0.298.004:
    "The only annoying thing with this latest version now is that ZoneAlarm always wants to check for updates once a day and asks me to send or to not send product data to zonealarm. But the "check for updates"-option was and still is set to "manual". Setting the option to "automatic" and back to "manual" didnt help."
    I
    was in
    contact with
    ZoneAlarm Tech Support 3 - 4 weeks ago and received replies but did not receive a solution.
    Operating Systems: Windows XP Pro SP3 and Vista Home Premium SP1
    Software Version: 8.0.298.000
    Product Name: ZoneAlarm Internet Security Suite
    PapaJoePC

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA wants to check for updates - option is set to MANUAL

    Hi!there are many services that need to contact ZA servers.What is the exact message?Have you turned OFF smartadvisor? Also smartdefense should be turned OFF.Also AV/AS updates need to contact ZA servers and you will need to turn OFF them also.In summary: to avoid ZA making contacts you should turn OFF 80% of the functionality of your security tool.Please report directly the issue to ZA technical support for proper troubleshooting. Link in my signatureCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •