Results 1 to 6 of 6

Thread: ZA won't load

  1. #1
    fisherking Guest

    Default ZA won't load

    Yesterday I did a deep scan and ZA turned up 2 "Medium Risk" Viruses which were quarantined. For some reason now, as of this morning, ZA does not automatically load at startup. How do I check this out? I also tried to do a manual update and I got an error message "Installation failed" with one of those exclamation points inside a red circle. Thanks.

    Operating System:Windows Vista Home Basic
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA won't load

    Hi!hopefully you are using an antivirus with your ZAPRO, right?Please check well your system for malware, you may be infected.See here below some suggested tools:http://forum.zonelabs.org/zonelabs/b...essage.id=3787Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    fisherking Guest

    Default Re: ZA won't load

    Thanks. But I think I put the wrong product listed; it is the Zone Alarm Security Suite which has the antivirus program in it, I think.
    Here is the info:

    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:987924743
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200907.6175
    AntiSpam version:6.0.0.1429

    I should also point out that the "True Vector has stopped working" occurs intermittently, but probably once every 2-3 days at random times, on average. I did a deep scan yesterday, and that's when the 2 viruses were discovered.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA won't load

    Hi!what other security tools are installed? Remove them...Is the true vector error coming when you are using a internet browser? There is a bug in ZA privacy control...You could try to remove ZA with the ZA removal tool and install the latest version:http://download.zonealarm.com/bin/fr...cpes_clean.exeand try to keep ZASS at default without importing any previous settings.Also perform the malware checking as suggested in my previous post.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    fisherking Guest

    Default Re: ZA won't load

    <blockquote><hr>fax wrote:
    Hi!
    what other security tools are installed? Remove them...
    Is the true vector error coming when you are using a internet browser? There is a bug in ZA privacy control...


    You could try to remove ZA with the ZA removal tool and install the latest version:
    http://download.zonealarm.com/bin/fr...cpes_clean.exe


    and try to keep ZASS at default without importing any previous settings.


    Also perform the malware checking as suggested in my previous post.


    Cheers,
    Fax




    <hr></blockquote>
    Yes, thanks. I am using Firefox each time it happens. I do have some privacy settings above the default values. Appreciate your assistance. It doesn't seem like a big issue, just bugs me sometimes when Vista says, ...TrueVector has stopped working for some unknown reason do you want Vista to check for solutions on the web.....&quot; No, if I could just disable that! Thanks much. fisherking

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA won't load

    Hi!yes, to avoid crashing you should turn OFF the ZA privacy control completely. If you use firefox just have noscript and adblocking add-on and you will not really need ZA privacy control.You may want to updated to latest version, where this bug should have been resolved.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •