I'm having problems with Vmware and new ZoneAlarm FREE versions.
One year ago, I started to use Vmware Workstation (a virtualization software) and I did not have any problem with ZoneAlarm.
I stopped using Vmware for some months.
A few days ago, I installed Vmware again but it hangs every time I stop a virtual machine and I need to wait 3 till 5 minutes for it stops completely.
With older ZA versions, the
Vmware stops immediately.
I know that, using older
ZA versions, it doen't occurs.
Using newest
ZA versions, it is dramatic.
I tried to allow all permissions,
to shutdown ZA, but there isn't solution.
Then, I tried to unistall ZA (Vmware runs ok), reinstal ZA (problem again).
ZA doesn't list any access blocking. It just doesn't let Vmware works perfectly.
I wouldn't like to unistall ZA, but I can't see other solution unless using older ZA versions ou changing my firewall.
How could I solve it?
Thanks a lot.

Operating System:Windows XP Pro
Software Version:8.0
Product Name:ZoneAlarm (Free)