Results 1 to 9 of 9

Thread: Firewall Log Is Blank

  1. #1
    panic_button Guest

    Default Firewall Log Is Blank

    Hello Forum and Gurus,
    My
    Firewall
    logfiles are blank, but my OS Firewall and Program logs
    seem to be working OK.
    This seems to be a new situation, has always worked before. Does this mean that I have no firewall besides my router? Should I reset ZA? Any thoughts on what
    causes this?
    Thank you in advance for your assistance.
    My
    system is
    WinXP sp3ZoneAlarmProNod32
    Antivirus

  2. #2
    Charles_B Guest

    Default Re: Firewall Log Is Blank

    My thoughts on what causes this.

    Under Alerts & Logs / Log Viewer /Alert Type .You should have six types of alerts to view.You should be able to see log entries.

    On the Firewall, the entry could be empty.This issue can occur for several reasons. First, if your system is running behind a router, you will not see many, if any intrusion attempts within ZoneAlarm. This is because many routers contain a hardware firewall within them that will block most incoming intrusion attempts before ZoneAlarm is alerted.

    Have a nice Day

  3. #3
    panic_button Guest

    Default Re: Firewall Log Is Blank

    Charles_B, Thanks for your reply. This seems to be a new issue...That log file has always been populated up until about the last week, when I became infected with a proquota.exe virus that has since been taken care of. I did run Malwarebytes and CCleaner. I know this is not much info, and if you or someone else on the forum requires more, I would be happy to provide.
    Anyway, Thank You again. I only know enough about my PC to get me in trouble! This forum is a great resource.

  4. #4
    Charles_B Guest

    Default Re: Firewall Log Is Blank

    Most likely outgoing being blocked.Click on " More Info " at bottom right to see detail info.

    I have no other suggestion other than this to resolve your issue.

    ZoneAlarm staff does not monitor this board. We are all users here.

    If you have a valid license you can contact free of charge ZoneAlarm Technical Support and Customer Service at :

    http://www.zonealarm.com/security/en...ce-support.htm

    Technical Support Live Chat
    Available Mon-Fri 8am-5:30pm PST

    Customer Service Live Chat
    Available Mon-Fri 5am-7:45pm PST
    Available Sat-Sun 6am-6pm PST

    Have a nice Day

    Message Edited by Charles_B on 07-08-2009 10:11 AM

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Firewall Log Is Blank


    <BLOCKQUOTE><HR>panic_button wrote:
    Charles_B, Thanks for your reply. This seems to be a new issue...That log file has always been populated up until about the last week, when I became infected with a proquota.exe virus that has since been taken care of. I did run Malwarebytes and CCleaner. I know this is not much info, and if you or someone else on the forum requires more, I would be happy to provide.Anyway, Thank You again. I only know enough about my PC to get me in trouble! This forum is a great resource.
    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..1.) Bring up Ccleaner.. (Ver. 2.21.940)2.) Click on Applications..3.) Un-check ZoneAlarm Logs..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Firewall Log Is Blank

    I have seen this often enough in the ZA - no logging for the firewall to be seen in the Viewer.
    Seems to be a constant re-occuring issue with the version 8's.

    But as soon as I add in the usual expert rules into the ZA's Firewall section (Firewall > expert rules), suddenly the ZA is then logging perfectly correctly and with absolute precision.
    I would say this issue should be added to the one of the many "ZA want to hear from You!" threads that are peppered through out this forum.
    You should speak up and be heard by Zone labs and be counted in.

    Oldsod.

    Message Edited by Oldsod on 07-08-2009 01:14 PM
    Best regards.
    oldsod

  7. #7
    zaswing Guest

    Default Re: Firewall Log Is Blank

    I sent this to tech support on the official form in January, that's 6 months ago:
    &quot;While the alert tabs fill nicely, all of them, NOTHING goes to the ZAlog.
    (Packet log is filling)
    The only thing the log has is the headings (logging client ... time,date,source.....)

    This is true of both ZAPro(v8.0.059) and ZAfree v8.0.065.0.
    0. No errors in event log. No errors or blocks indicated on the alerts tab that would prevent writing to the log file.
    1. I did clean uninstall/install, the 27 step job.
    2. I did clean uninstall using your cpes_clean.exe (nice work!!!)
    3. I did the database reset.
    4. Alerts setting is High
    5. Event loggin is enabled
    6. In Pro version, Program logging is high maybe in free too, I don't recall
    7. Log control is to archive daily
    8. Log location is standard
    9. Log is comma separated type
    If you need I can send you a screen shot of a alert tab full of entries, and an unfilled ZAlog.

    I have no other firewall. I use NOD antivirus which never conflicted with previous ZAs, and all previous ZAs always logged properly.

    So I got fed up and uninstalled v8 and put in v7 back and it's logging just fine.&quot;a

    Haven't heard a peep (yes, their email is permitted). Next build of v8 did log properly, but it looks like it's on again, off again

  8. #8
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Firewall Log Is Blank


    <blockquote><hr>zaswing wrote:
    I sent this to tech support on the official form in January, that's 6 months ago:
    "While the alert tabs fill nicely, all of them, NOTHING goes to the ZAlog.
    (Packet log is filling)
    The only thing the log has is the headings (logging client ... time,date,source.....)

    This is true of both ZAPro(v8.0.059) and ZAfree v8.0.065.0.
    0. No errors in event log. No errors or blocks indicated on the alerts tab that would prevent writing to the log file.
    1. I did clean uninstall/install, the 27 step job.
    2. I did clean uninstall using your cpes_clean.exe (nice work!!!)
    3. I did the database reset.
    4. Alerts setting is High
    5. Event loggin is enabled
    6. In Pro version, Program logging is high maybe in free too, I don't recall
    7. Log control is to archive daily
    8. Log location is standard
    9. Log is comma separated type
    If you need I can send you a screen shot of a alert tab full of entries, and an unfilled ZAlog.

    I have no other firewall. I use NOD antivirus which never conflicted with previous ZAs, and all previous ZAs always logged properly.

    So I got fed up and uninstalled v8 and put in v7 back and it's logging just fine."a

    Haven't heard a peep (yes, their email is permitted). Next build of v8 did log properly, but it looks like it's on again, off again
    <hr></blockquote>
    I gave very much the same advice for the ZA users with the logging issue and never found any real solution.

    Some posters did have the odd fix that was directly related to their own desktops/systems, but no general solution 'one fix for all' could be found in the end.
    Some posters that did offer fixes they themselves had discovered; often issues from third party security interferences and even one who reported a reform and reinstall of windows had worked.

    Oldsod.
    Best regards.
    oldsod

  9. #9
    panic_button Guest

    Default Re: Firewall Log Is Blank

    I did contact ZA Chat Help, and they directed me to uninstall ZA and
    upgrade to ver8. After successful uninstall/install, I am having the same issue and will contact them again today.
    For the record, in CCleaner, I always leave the ZA logs unchecked. The firewall logs have always registered with pings before, even through the router. I wonder if my malware issue hasn't affected them in some way.
    I will keep you posted as to what they have to say.
    Thanks again to all. What a great group of volunteers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •