Results 1 to 3 of 3

Thread: My windows XP SP1 cannot have higher than ZA 7.0.483.000

  1. #1
    claireb Guest

    Default My windows XP SP1 cannot have higher than ZA 7.0.483.000

    I am really appreciative of Zone Alarm. I have the free version. A few months ago when I was prompted to download an update, I did so but when I tried to install it, there was an error message from which I understood that it wouldn't install or work with Windows XP SP1

    Does this mean that I am now limited to that old version?

    Second Point: It would have been really great if Zone Labs would have additional definitions download instead of having to download a whole new big program every time. Will this ever be possible?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: My windows XP SP1 cannot have higher than ZA 7.0.483.000


    <BLOCKQUOTE><HR>Claireb wrote:
    I am really appreciative of Zone Alarm. I have the free version. A few months ago when I was prompted to download an update, I did so but when I tried to install it, there was an error message from which I understood that it wouldn't install or work with Windows XP SP1

    Does this mean that I am now limited to that old version?

    Second Point: It would have been really great if Zone Labs would have additional definitions download instead of having to download a whole new big program every time. Will this ever be possible?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>ZoneAlarm 7.0 for XP was designed to work with SP2,ZoneAlarm8.0 for XP was designed to work Best with SP3HoweverZoneAlarm 8.0 will install on WinXP Sp2..There are numerous Security Leaks found in WinXP SP2 that were found and Fixed with SP3..

    <B class=headblack2>System Requirements for ZoneAlarm Products:[/B]Vista (32-bit): <UL><LI>Pentium III 800 MHz or higher <LI>Minimum system RAM: 512 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]Windows XP Operating System: <UL><LI>Pentium III 450 MHz or higher <LI>XP Service Packs 2 and 3 <LI>Minimum system RAM: 128 MB <LI>50MB of available hard disk space. Internet access.</LI>[/list]NOTICE: No Security Software run on WinXP Sp2 can protect you from the Windows Security Flaws found in Windows SP2that were Fix with Windows SP3, until you upgrade to SP3....
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Charles_B Guest

    Default Re: My windows XP SP1 cannot have higher than ZA 7.0.483.000

    Just to add apart from what GeorgeV has already suggested.Other relevant Information.

    To install Windows XP Service Pack 3 (SP3), either Windows XP Service Pack 1a (SP1a) or Windows XP Service Pack 2 (SP2) must already be installed.

    Information at this link :

    How to obtain the latest Windows XP service pack

    http://support.microsoft.com/kb/322389


    Differences Between Windows XP SP1 and Windows XP SP1a at this link :

    http://support.microsoft.com/?kbid=813926


    Also info by NaiveMelody at this link :

    http://forums.zonealarm.org/zonelabs...ssage.id=18539


    System Requirements for all ZoneAlarm Products at this link :

    http://www.zonealarm.com/security/en...m-products.htm


    Hope this will help you.

    Have a nice Day

    Message Edited by Charles_B on 07-14-2009 09:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •