Results 1 to 5 of 5

Thread: root certificates

  1. #1
    beergut Guest

    Default root certificates

    i keep getting missing root certificate alerts generated by za ana then my computer hangs.i have tried to remove za but even in safe mode it won't let me. help !!!!!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:

  2. #2
    billc Guest

    Default Re: root certificates

    You might first want to update your root certificates. Here is a link to the Verisign site .

  3. #3
    lellen Guest

    Default Re: root certificates

    Before anything else, I would suggest checking
    your computer date/time, since if the year has changed to prior to the certificate date, it apparently will cause the certificates to appear to be expired. Simply resetting the date/time and rebooting solved
    my problem after I spent many hours chasing the problem.

  4. #4
    apples_to_kelly Guest

    Default Re: root certificates

    Apparently a new, related issue: the root certificates required to >start ZA components (free version 6.1.737.000) expired today - 16 July, 2009. So now I have to set my system clock in the past for zone alarm to function. Upleasant twist: About 10 minutes after ZA fails to start, it redirects all http access to 209.87.208.60, a ZA website. This effectively kills all internet access. I understand why they use root certificates to install, but to take this kind of action against a running system is causing me to seriously rethink using any ZA product in future.

  5. #5
    fla Guest

    Default Re: root certificates

    I ran into this also today. The error message is quite confusing and googling suggests a farely complex solution with many steps. To solve it I rolled back my system date to before July 16th 2009 so ZoneAlarm could start and I regained internet access. I then downloaded the current ZoneAlarm and installed it after having uninstalled the old one. I then set the date back to the correct date.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •