Results 1 to 4 of 4

Thread: My Internet connection is out of order while ZA is running

  1. #1
    Giorgioo Guest

    Unhappy My Internet connection is out of order while ZA is running

    Hi,

    I've just set up ZA pro 7.0.362 and my internet connection is out of order. When I turn off ZA my internet connection with ie is ok. I check programs control and ie is allowed

    I stop my antivirus program as well.

    Thanks for your help

    Giorgioo

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Post Re: My Internet connection is out of order while ZA is running

    Quote Originally Posted by Giorgioo View Post
    Hi,

    I've just set up ZA pro 7.0.362 and my internet connection is out of order. When I turn off ZA my internet connection with ie is ok. I check programs control and ie is allowed

    I stop my antivirus program as well.

    Thanks for your help

    Giorgioo
    to the Zone Alarm User Forum..


    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details, without the ability to sit in front of your Computer monitor and see what's going on..

    1.) The ZA Pro 7.0.362 Version of ZoneAlarm that you are using had known problems that were Fixed in ZAPro 9.0.083.000..

    2.) What version of Windows ( WinXP SP3, Vista or BETA of Windows 7?

    3.) what Browser? Windows Internet Explorer Ver. 6, 7 or 8?
    or some other Browser like FireFox?

    Based on the little information you have provided..

    My Guess is that you have changed the Default settings and Configuration of ZoneAlarm Pro..

    In the ZA Control Menu..

    A.) Firewall / Main page Internet security should = High
    Trusted Security = Medium

    B.) Firewall / Zones Page.. Everything listed should be in the Trusted Zone..

    C.) Program Control / Main Page
    Program control = Max or Auto Learn for first 21 days..
    SmartDefense Advisor = Auto..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Giorgioo Guest

    Thumbs up Re: My Internet connection is out of order while ZA is running

    Thanks for your help.

    I setup XP with SP 3 and install ZA 9.0 and I's ok now.



  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: My Internet connection is out of order while ZA is running

    Your Welcome..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •