Results 1 to 7 of 7

Thread: Site access issues

  1. #1
    drewschneider Guest

    Default Site access issues

    I'm having trouble loading 2 sites when ZA is running...
    1. maps.google.com
    2. fourmymls.mymls.com which redirects to newmls.metrolist.com (it's the MLS site...I'm a Realtor)

    I'm using Firefox 3.5.2 on Vista and have allowed everything for these sites in Firefox and ZoneAlarm, but they only load properly when I shut down ZA. NOT GOOD.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Site access issues

    Hi!
    go to ZA privacy control --> turn OFF completely cookies, adblocking and mobile control.

    Does it work now?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    drewschneider Guest

    Default Re: Site access issues

    Yes, I've done that already. That's why it's so frustrating. There's nothing obvious that is set wrong. ZA just stops certain sites from loading properly. Any other thoughts? Thanks.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Site access issues

    Quote Originally Posted by drewschneider View Post
    ZA just stops certain sites from loading properly. Any other thoughts? Thanks.
    Yes, the filter will not work on certain sites unless you turn it completely OFF. Are you on the latest ZA version? Several problems were resolved in 8.0.400.020.

    Anyway, it will most probably be removed in the next version of ZA. It created more problems than solutions.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Thumbs down Re: Site access issues

    Quote Originally Posted by sarabon006 View Post
    thanks for posting this topics.
    its really helpful for me.
    thanks.
    Please Edit your Signature and REMOVE the HTML link You use on the ZA Forum .. as it Violates the "Terms of Use" of this Forum..

    http://www.zaforums-stg.com/showthread.php?t=39465


    ZoneAlarm asks that you respect our on-line community and participating individuals. Your conduct should be guided by common sense, basic etiquette and the "Community Guidelines" posted by ZoneAlarm on the Site (as periodically revised by ZoneAlarm). To further these common goals when posting Submissions to or otherwise using the Site, you agree not to:
    • Defame, abuse, harass, stalk, threaten, or otherwise violate the legal rights (such as rights of privacy and publicity) of others.
    • Participate in off-topic discussions (except as appropriate in the "Miscellaneous" forum).
    • Post any fraudulent, misleading or malicious Submissions.
    • Offer for sale products or services.
    • Disparage the products or services of any company or individual.
    • Link to content not allowed on the Site.
    • ======================
    Thank you in advance for your Cooperation in this matter..
    Last edited by GeorgeV; August 27th, 2009 at 03:27 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    dpahl Guest

    Default Re: Site access issues

    Quote Originally Posted by fax View Post
    Yes, the filter will not work on certain sites unless you turn it completely OFF. Are you on the latest ZA version? Several problems were resolved in 8.0.400.020.

    Anyway, it will most probably be removed in the next version of ZA. It created more problems than solutions.

    Cheers,
    Fax
    i'm not sure why this feature is even there if you have to turn it completely off for it to work. in my experience with this feature, even if you turn it off, sometimes the changes still don't take effect until you remove sites in the list, clean temp files and cookies, then reboot. seems like a lot of extra duties on the user side. i like the idea so rather than removing the feature, can Zonealarm just try to make it work?
    i've noticed when i deny all sites, then only allow the ones i want as i go, it still blocks alot of sites, and when i try to add sites to the list, they don't become allowed or even show up in the list until i reboot. the problem is not consistent so i am trying to find out why it malfunctions sometimes and not at other times. it really slows down my productivity, and sometimes i end up removing all the sites and starting over again.

    when zonealarm is not installed, everything works great. i am a stickler for keeping up with all my microsoft updates and optimizing my machines. as a tech saavy computer user, it boggles my mind why zonealarm has become so inconsistently usable. the privacy glitches are just one problem i've noticed.

    i've had too much coffee and my frustrations with several features in zonealarm have been piling up so i'll leave my comments at that.

    PLEASE LET ME KNOW WHEN THERE IS ANOTHER UPDATE WITH FIXES ON KNOWN ISSUES!

    i've reinstalled Zonealarm Security Suite countless times over the past 9 years, and it seems like it's only getting worse lately. i'm afraid to say, the next time i uninstall Zonealarm, it just might be the last. this goes for my computer tech clients who i have recommended Zonealarm to, but also have to keep helping them with issues also. (it's making me do free work on behalf of Zonealarm sometimes because i recommended the software) it's not easy being a nice guy........

    (strange, after posting this site, speaking of cookie malfunctions from ZA, i noticed that my post appears to have shown up in a section i didn't post it in... ) ??????
    Last edited by dpahl; August 28th, 2009 at 01:20 PM.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Site access issues

    Quote Originally Posted by dpahl View Post

    I've had too much coffee and my frustrations with several features in zone alarm have been piling up so I'll leave my comments at that.

    PLEASE LET ME KNOW WHEN THERE IS ANOTHER UPDATE WITH FIXES ON KNOWN ISSUES!

    I've reinstalled Zonealarm Security Suite countless times over the past 9 years, and it seems like it's only getting worse lately. I'm afraid to say, the next time i uninstall Zone alarm, it just might be the last. this goes for my computer tech clients who i have recommended Zone alarm to, but also have to keep helping them with issues also. (it's making me do free work on behalf of Zone alarm sometimes because i recommended the software) it's not easy being a nice guy........

    (strange, after posting this site, speaking of cookie malfunctions from ZA, i noticed that my post appears to have shown up in a section i didn't post it in... ) ??????

    1.) ZA 8.0.400.020 is Currently the Latest distribution version..
    A public Notice or STICKY Post will Announce when a New Version is available..

    2.) if you Post your Request for Help in an in-appropriate Forum Area, The Moderator or one of the Guru's will MOVE your Post to a MORE Appropriate Forum Topic..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •