Results 1 to 2 of 2

Thread: ZA permissions not remembered

  1. #1
    tctech4108 Guest

    Default ZA permissions not remembered

    I'm running ZA security suite on vista. in response to some alerts, even though i check the box that says 'remember this setting', i still get the same alerts again and again. frustrating...any suggestions about how to fix this? thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA permissions not remembered

    Hi!

    this usually mean your ZA settings are corrupted. Have you tried to reset them?

    To repair this problem, please follow these steps. Please note that this will remove your program permission settings (so you may want to make note of them), but re-establishing them is a simple process.This MUST be done with an Admin account!

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •