Results 1 to 5 of 5

Thread: [SOLVED] help? Upgrade gone wrong.

Threaded View

  1. #1
    airkraft Guest

    Exclamation [SOLVED] help? Upgrade gone wrong.

    Hi. My internet access is disabled so i am using my phone.. ZA expired so i purchased new one. Chose clean install and it removed old one first. Said couldnt continue until true vector stopped. I closed all other windows and users and was prompted to restart. So i did. Nothing happened on reboot. Now no Za and no internet at all. Found error log. "stop true vector and restart install" Cannot stop, disable, remove it at all.(true vector) In services i get "access is denied". Windows wont let me delete from file location either. (vista) need permission? Have tried ccleaner but its not on start up list. Cannot start in safe mode because arrows(keyboard) wont allow me to select safe mode from black screen. Please help? Am going crazy here. Cant get tech support being sunday in Oz.. And running a business with pc and NEED it fixed asap.. HELP!?
    Last edited by fax; August 16th, 2009 at 01:14 AM. Reason: Title

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •