Results 1 to 5 of 5

Thread: [SOLVED] help? Upgrade gone wrong.

  1. #1
    airkraft Guest

    Exclamation [SOLVED] help? Upgrade gone wrong.

    Hi. My internet access is disabled so i am using my phone.. ZA expired so i purchased new one. Chose clean install and it removed old one first. Said couldnt continue until true vector stopped. I closed all other windows and users and was prompted to restart. So i did. Nothing happened on reboot. Now no Za and no internet at all. Found error log. "stop true vector and restart install" Cannot stop, disable, remove it at all.(true vector) In services i get "access is denied". Windows wont let me delete from file location either. (vista) need permission? Have tried ccleaner but its not on start up list. Cannot start in safe mode because arrows(keyboard) wont allow me to select safe mode from black screen. Please help? Am going crazy here. Cant get tech support being sunday in Oz.. And running a business with pc and NEED it fixed asap.. HELP!?
    Last edited by fax; August 16th, 2009 at 01:14 AM. Reason: Title

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: help? Upgrade gone wrong.

    Hi!
    you haven't post the version of ZA!! Well I post the instruction for ZASS.

    There are various methods to boot in SAFE MODE. You can do it with MSCONFIG. See here for a tutorial.


    First remove ZASS with the ZA removal tool (download on desktop, rightclick on it and "run as administrator"):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click onZAForceField folder, click Delete, and choose Yes
    19.) Clear your Temp Directory per the instructions below.

    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box - Type Prefetch and press enter
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS OneCare and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://www.zaforums-stg.com/showpost...07&postcount=2

    26). Re-download the ZASS installer
    www.zonealarm.com/zasuitedownload/

    27). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    airkraft Guest

    Thumbs up Re: help? Upgrade gone wrong.

    Fax, Many many thanks..
    I finally got into Safe Mode with msconfig, and was able to disable the True Vector, which gave me back my net access. I got your post and used the removal tool, which did the trick. It all installed successfully after that.
    PHEW!!!!!!!!!!!!!!!!
    Thank you soo very much, very relieved now, and am updating now..

  4. #4
    airkraft Guest

    Default Re: help? Upgrade gone wrong.

    Oh, and I forgot, I installed ZA Extreme Security..
    Cheers
    Dana

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: help? Upgrade gone wrong.

    Quote Originally Posted by airkraft View Post
    Oh, and I forgot, I installed ZA Extreme Security..
    Cheers
    Dana
    Uuuhm, I had different instruction for ZAX.
    Anyway... it looks like the issue is resolved

    Thank you for taking the time to report it back!!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •