Results 1 to 10 of 10

Thread: [SOLVED -> ACER -> Update eDataSecurity before ZA] zass installation fails

Threaded View

  1. #1
    kymaks Guest

    Default [SOLVED -> ACER -> Update eDataSecurity before ZA] zass installation fails

    I just bought ZASS online. When I try to install it the installer gets to 79% and fails. It always fails there on the file instmtdr.exe. Then I get the "this program has stopped responding message." If I click on debug it tells me that zlclient.exe[1384] stopped responding. Then a pop up window appears in the lower right hand side of the screen saying DEP shut the program down to prevent damage blah blah blah.

    I have tried downloading the free trial and the full version from my receipt email. It always fails at the exact same spot.

    I have 32 bit Vista. I can't think of anything weird on my comp that could be causing this. I'd appreciate any help.
    Last edited by fax; August 19th, 2009 at 10:38 PM. Reason: update title - Resolved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •