Results 1 to 10 of 10

Thread: [SOLVED -> ACER -> Update eDataSecurity before ZA] zass installation fails

  1. #1
    kymaks Guest

    Default [SOLVED -> ACER -> Update eDataSecurity before ZA] zass installation fails

    I just bought ZASS online. When I try to install it the installer gets to 79% and fails. It always fails there on the file instmtdr.exe. Then I get the "this program has stopped responding message." If I click on debug it tells me that zlclient.exe[1384] stopped responding. Then a pop up window appears in the lower right hand side of the screen saying DEP shut the program down to prevent damage blah blah blah.

    I have tried downloading the free trial and the full version from my receipt email. It always fails at the exact same spot.

    I have 32 bit Vista. I can't think of anything weird on my comp that could be causing this. I'd appreciate any help.
    Last edited by fax; August 19th, 2009 at 10:38 PM. Reason: update title - Resolved

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: zass installation fails at 79%

    First remove ZASS with the ZA removal tool (download on desktop, rightclick on it and "run as administrator"):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click onZAForceField folder, click Delete, and choose Yes
    19.) Clear your Temp Directory per the instructions below.

    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box - Type Prefetch and press enter
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS OneCare and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://www.zaforums-stg.com/showpost...07&postcount=2

    26). Re-download the ZASS installer
    www.zonealarm.com/zasuitedownload/

    27). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    kymaks Guest

    Default Re: zass installation fails at 79%

    Thank you for the quick reply. Unfortunately none of those steps worked. I completely uninstalled AVG, Adaware and the partial ZASS installation and double checked to make sure they were gone. It still freezes at the same spot. Could it have something to do with DEP?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: zass installation fails at 79%

    Which brand of PC/Laptop? LENOVO? ACER? TOSHIBA?
    These have conflicts with ZA.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    kymaks Guest

    Default Re: zass installation fails at 79%

    It's an Acer Aspire 6920 laptop.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: zass installation fails at 79%

    A quick search will reveal many posts about it.
    You need to update the eDataSecurity Management before installing ZA

    http://forums.zonealarm.com/showthre...highlight=ACER

    There are other posts about it. Just post one of them.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    kymaks Guest

    Default Re: zass installation fails at 79%

    Hurray it worked. Weird, I never thought my laptop's brand would have anything to do with it. Thanks very much for the quick help.

  8. #8
    naivemelody Guest

    Exclamation Attention: 'Acer' computers: Acer + ZA - installation failures > fix is available

    A number of users with new Acer pc/ laptops have had installation failures with ZA - some producing 'errors' with "PSDProtect.dll_unloaded" or that "Data Execution Prevention" (DEP) has closed zonealarm/ "DEP shut the program down to prevent damage...", etc. ( Please do not attempt to make modifications to Windows DEP; the Acer program is the responsible program/ the root cause.)
    __________________________________________________ _________

    Please try this first... updating to the latest version of Acer eDataSecurity Management
    1) Go to Acer Support website and find your model/ version and install the latest version of eDataSecurity Management.
    Or simply go to http://www.egistec.com/oem-acer001/freetrial.html
    scroll to the bottom of the page and select Download to download the latest version of eData Security Management utility.

    Install and you'll probably need to reboot, then ZoneAlarm installation completes and starts downloading it's updates.
    __________________________________________________ ____________
    2) Or you can try Uninstalling this program 'Acer eDataSecurity' in order to complete ZoneAlarm installation. [Acer eDataSecurity deals with encryption for IM (instant messaging programs) and E-mails.]

    __________________________________________________ ____________
    NaiveMelody NYC - 8-20-09 - I Gotta Feeling - Black Eyed Peas
    Last edited by naivemelody; August 19th, 2009 at 11:30 PM.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: zass installation fails at 79%

    Quote Originally Posted by kymaks View Post
    Hurray it worked. Weird, I never thought my laptop's brand would have anything to do with it. Thanks very much for the quick help.
    You're welcome!
    Thank you for taking the time to report back

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    zzzzac Guest

    Default Re: Attention: 'Acer' computers: Acer + ZA - installation failures > fix is available

    Uninstalling the Acer security program worked . Thank you. It must be dependent on the computer brand and its software. No problem installing Zonealarm on the other brands I have. Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •