Results 1 to 10 of 10

Thread: [SOLVED] Zone Alarm firewall still running after removal

  1. #1
    kullaroo Guest

    Default [SOLVED] Zone Alarm firewall still running after removal

    Back on 31 Jul or 1 Aug, I posted a message "Zone Alarm removed but Firewall still On". I was given instructions to get the removal tool cpes_clean.exe and AppRemover.exe. I did this and put them on a CD and mailed them to my brother (he only has dial-up access). Tonight he was back home and we tried to remove Zone Alarm but the links to my thread failed and I couldn't find my message in the forum.

    This started with the error message "Validation failed for C:\Windows\system32\VSINIT.dll. You probably are missing a necessary root certificate". I found the instructions for removing Zone Alarm and followed them. Since doing that I found another instruction in the forum that said you should turn off the preference to start ZA on bootup. We had not done that as it wasn't in the removal instructions. That omission appears to be the problem now.

    If we go into the WinXP Security Centre it says that the Zone Alarm firewall is running.

    We went into msconfig | Startup and unticked the entry for Zone Alarm but Security Centre says it is still running after re-boot.

    How do we stop this happening, please? We need to remove Zone Alarm from this PC.
    Last edited by fax; August 22nd, 2009 at 04:33 AM. Reason: title update

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm firewall still running after removal

    Hi!
    have you tried to set the date of the PC back to somewhere in 2008, reboot, and then remove manually ZA following this directions?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    kullaroo Guest

    Default Re: Zone Alarm firewall still running after removal

    Thanks for getting back, fax.

    Those were the instructions we followed but without changing the date. We had first used the Add/Remove Programs in Control Panel to uninstall ZA. When that failed we followed the instructions at the link you have given in your post.

    Now there are none of those files or registry entries present but still ZA firewall is running.

    Do we need to re-install ZA with the date set back and try to remove it again? (I did include the current ZA install file on the CD I sent to my brother.)

    Your advice will be appreciated.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm firewall still running after removal

    Quote Originally Posted by kullaroo View Post
    Do we need to re-install ZA with the date set back and try to remove it again? (I did include the current ZA install file on the CD I sent to my brother.)
    Uuuhm, yes... you could try that. Strange, by booting in safe mode you should be able to remove the truevector service since its not running.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    kullaroo Guest

    Default Re: Zone Alarm firewall still running after removal

    Hi, fax.
    Which steps are removing the truevector service? Is that done by removing the regsitry entries?

    By the way, I forgot to mention that the ZA icon does NOT appear in the System Tray. I don't know if that is significant.

    Thanks for this help.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm firewall still running after removal

    Quote Originally Posted by kullaroo View Post
    Hi, fax.
    Which steps are removing the truevector service? Is that done by removing the registry entries?
    You have to follow ALL the steps in the above link. If one step does not apply to you skip to the next. But you have to do them all.

    Essential is that you boot your PC is SAFE MODE.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    kullaroo Guest

    Default Re: Zone Alarm firewall still running after removal

    Hi fax,

    Yes, we rebooted in Safe Mode and worked through all steps in sequence.

    I was just wondering which step removed the TrueVector service as that term was not mentioned in the instructions.

    When my brother calls tomorrow afternoon I'll talk him through resetting the date, re-installing ZA, setting the preference NOT to run on startup, reboot and then try the removal through Add/remove programs again. If that doesn't work, we'll go through those steps in Safe Mode again.

    Just an aside, what is the purpose and use of the cpes_clean.exe and AppRemover.exe utilities? Are we likely to need them still?

    Thansks.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm firewall still running after removal

    Quote Originally Posted by kullaroo View Post
    Just an aside, what is the purpose and use of the cpes_clean.exe and AppRemover.exe utilities? Are we likely to need them still?Thansks.
    Hi!
    Not with the manual procedure already described. I assumed you already used those tools and failed, right?

    For the next messages please always mention, the version of ZA 5,6,7,8,9,free, av, as, ss and the OS system 98/ME/2000/XP etc.. other security tools installed, system patched or not.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    kullaroo Guest

    Default Re: Zone Alarm firewall still running after removal

    Hi fax,

    We have just run through the removal process successfully.

    The system was WinXPsp2 Professional, Zone Alarm v8.0.065.

    We reset the date to 1 July 2008.
    We shut down all background programs from the System Tray
    We installed ZoneAlarm free v8.0.065 and rebooted
    We then went into ZA | Overview | Preferences and opted not to run ZA on Windows Start
    We then rebooted and confirmed Zone Alarm was not in the System Tray.
    We then went to Control Panel | Add/Remove Programs and uninstalled Zone Alarm and completed the uninstall by rebooting.

    We then checked the Security Centre and confirmed that ZOne Alarm was not running but the Windows Firewall was running.

    Thank you for all your help.

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Zone Alarm firewall still running after removal

    You're welcome!
    Glad to hear it is sorted out.

    Thank you for taking the time to report back.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •