Results 1 to 3 of 3

Thread: Anti Virus/Anti-Spyware

  1. #1
    rmm911 Guest

    Default Anti Virus/Anti-Spyware

    My anti virus/anti spyware is turned off and I cannot turn it back on. I am running Windows Vista SP2 and Zone Alarm Extreme V 8.0.400.020. I have loaded the most recent updates and my system clock is properly set. I recently downloaded Advanced System Care and Malwarebytes. Thinking there may be a conflict, I uninstalled these programs. I then deleted Zone Alarm and did a clean install. Everything was great until I rebooted and it is off again. Any thoughts about what might be causing this problem?

  2. #2
    Join Date
    Nov 2004

    Default Re: Anti Virus/Anti-Spyware

    please contact ZA support directly, link in my signature.
    Follow closely their feedback and report to them if you have still problems.

    Please post back here once you find what was the problem. It will help other users, if they fall in the same situation.


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    moxhambi Guest

    Default Re: Anti Virus/Anti-Spyware

    The answer given was
    to check the clock to make sure the time is correct.
    to redownload the program and to try reinstalling it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts