Results 1 to 3 of 3

Thread: UDP port error on printer install

  1. #1
    ConorMcM Guest

    Default UDP port error on printer install


    I am trying to install a HP4580 wireless printer on a Dell Vista laptop running Zone Alarm 8.

    During the installation I get an error from the HP installer asking me to enable UDP port 123 in my firewall. As below:

    Unable to communicate with your printer at this time. This may be caused by a Firewall. If you are using firewall software, verify UDP port 123 is unblocked from your printer at <ip> to your PC.

    I have found some information on how to enable a UDP port, but the options mentioned don't seem to be in my zonealarm console.

    Can anyone help with this or direct me to a thread if it has already been solved?



  2. #2
    ronzie Guest

    Default Re: UDP port error on printer install

    On the ZA panel go to Firewall/Main. Click Custom on the Trusted Zone. Check Incoming and Outgoing UDP port and fill in the port number for each.

    Do you know the IP address of the printer or does it change each session? UDP is used for "discovery" and if your printer maintains a fixed address between Win sessions you might be able to uncheck those extra UDP options once it is installed. It depends on the printer driver.

  3. #3
    ConorMcM Guest

    Default Re: UDP port error on printer install


    Thanks for the advice. I don't have a 'custom option' on the main menu in ZA 8, I think I may have missed a setting on the install of ZA. I guess I should reinstall.

    Thanks again


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts