Results 1 to 6 of 6

Thread: AV updates are working again!

  1. #1
    Palone Guest

    Default AV updates are working again!

    Thanks for making my computer safe again ZA! I was getting a little bit worried.

  2. #2

    Default Re: AV updates are working again!

    Hi Palone,

    That's certainly great news! Thanks for letting us know.

  3. #3
    wbblakemore Guest

    Default Re: AV updates are working again!

    Quote Originally Posted by Palone View Post
    Thanks for making my computer safe again ZA! I was getting a little bit worried.
    Umm ... you may have spoken too soon.

    As of Wednesday, 8/26/2009. 8:04AM EDT, my anti-virus update for ZAES just failed with a download error.

  4. #4

    Default Re: AV updates are working again!

    Hi wbblakemore,

    You may already know this, but this is more for the users who come across this thread via search engines or for those who have not read the sticky message. We need to post this in every thread that addresses this issue so this is repeated almost everywhere. Below is a quote from the Forum Moderator.

    ====================
    Hello,

    We are still experiencing intermittent AV and AS update issues.

    ZoneAlarm is working closely with our global download content provider to resolve these issues.

    We are collecting data from users who are having problems. While we don't have a fix for you we like you to contact our support dept by live chat so we can collect some data.

    Contact us at: www.zonealarm.com/support

    Then click on the live chat icon.



    Best regards
    Forum Moderator
    ZoneAlarm
    ============

  5. #5
    wbblakemore Guest

    Default Re: AV updates are working again!

    Quote Originally Posted by chiaz View Post
    Hi wbblakemore,

    You may already know this, but this is more for the users who come across this thread via search engines or for those who have not read the sticky message. We need to post this in every thread that addresses this issue so this is repeated almost everywhere. Below is a quote from the Forum Moderator.

    ====================
    Hello,

    We are still experiencing intermittent AV and AS update issues.

    ZoneAlarm is working closely with our global download content provider to resolve these issues.

    We are collecting data from users who are having problems. While we don't have a fix for you we like you to contact our support dept by live chat so we can collect some data.

    Contact us at: www.zonealarm.com/support

    Then click on the live chat icon.



    Best regards
    Forum Moderator
    ZoneAlarm
    ============
    Thanks ... I do plan to contact Live Support to provide data, but they won't open for another two hours.

    On a totally different topic, I'm also one of those people who are experiencing long system startup and shutdown times when ZAES is running (with the occasional loss of ZA settings). Would it be possible for a mod to combine all the various threads about this and make it a sticky so everyone will be able to find it easily? Half of my problem using this forum is not the lack of information, but the inability to be able to find it.
    Last edited by wbblakemore; August 26th, 2009 at 04:23 AM. Reason: Clean up typos

  6. #6

    Default Re: AV updates are working again!

    Hi wbblakemore,

    It is not possible to combine all the threads, but certainly a sticky thread can be put up on specific issues/problems, if the situation warrants it. I will alert the other gurus about your suggestion, and let you know the outcome via pm.

    Thanks for the feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •