Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Packed.Win32.Katusha.e

  1. #11
    worenx Guest

    Default Re: Packed.Win32.Katusha.e

    Fax: I uploaded VX6000Xp.sys, the one from the LifeCam folder: C:\Program Files\Microsoft LifeCam\Driver32\VX6000\VX6000Xp.sys.

    Also here are my logs from yesterday:
    http://img402.imageshack.us/img402/9843/zalog.png

    I restored the VX6000Xp.sys multiple times to upload it, but On-access scans got it. Then when I found out how to disable that, I restored it again to upload the file. Then after that scan, no results were found. I've had this happen before, ZA detects something, turns out to be a false positive and is later resolved in a later update. (and I have it set to automatically update every three hours) Hope this helps.

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Packed.Win32.Katusha.e

    Hi!
    thank you for the screeshot and the explanation. The difficulties that ZA servers are having could have been the origin of the delay in the fixing of the false positive.

    Anyway, now its ok again if I understood well.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •