Results 1 to 7 of 7

Thread: Window Vista Home Edition problems

  1. #1
    zacholio Guest

    Cool Window Vista Home Edition problems

    Does anyone have problems running ZA Suite on Window Vista Home Edition?

    I can't get the "control panel" (or what ever it's called) to come up on my new laptop.

    I can't set virus scanning times, select drives to scan, nothing cause the control panel never comes up...even after hours of running.

    I have vista service pack 2 installed...if that means anything.

    Something else that may matter is that I've replaced my last computer (now dead) with this new lap top and am trying to install ZA on the lap top (which makes 3 computers--or 4 computer if you count the dead computer--with the same license (the max for one license).

    Please advise.

    - Czach

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Post Re: Window Vista Home Edition problems

    Quote Originally Posted by zacholio View Post
    Does anyone have problems running ZA Suite on Window Vista Home Edition?

    I can't get the "control panel" (or what ever it's called) to come up on my new laptop.

    I can't set virus scanning times, select drives to scan, nothing cause the control panel never comes up...even after hours of running.

    I have vista service pack 2 installed...if that means anything.

    Something else that may matter is that I've replaced my last computer (now dead) with this new lap top and am trying to install ZA on the lap top (which makes 3 computers--or 4 computer if you count the dead computer--with the same license (the max for one license).

    Please advise.

    - Czach
    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..

    I have ZA Security Suite 8.0.400.020 running Great on Windows Vista Home Premium Service Pack 2..

    I also have ZA Extreme Security Running Great on Vista Ultimate SP2..



    It looks like your Have Corrupted your Installed ZA files The Best Fix for this problem is to Uninstall the Corrupte Version..

    The simplest procedure is to :

    1.Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista)

    ZASS http://download.zonealarm.com/bin/fr...seHistory.html

    2. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and re-install them once you see that ZA works as it should.

    For example, Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...

    Please Post back with your Progress Report..
    --------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Gifford Guest

    Unhappy Re: Window Vista Home Edition problems

    Yes. I bought Security Suite 2009 when I bought my new HP system with Vista 64 bit o/s on board. Upon trying to install, I got a windows error message saying SS is not installable on a 64 bit operating system. I'm somewhat upset that Zonealarm didn't include a warning on the packaging to the effect that Vista Home Premium 64 bit systems are excluded, especially since the Windows Vista logo is shown prominently on the front of the package and to quote "works with Windows Vista".

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Window Vista Home Edition problems

    Quote Originally Posted by Gifford View Post
    Yes. I bought Security Suite 2009 when I bought my new HP system with Vista 64 bit o/s on board. Upon trying to install, I got a windows error message saying SS is not installable on a 64 bit operating system. I'm somewhat upset that Zonealarm didn't include a warning on the packaging to the effect that Vista Home Premium 64 bit systems are excluded, especially since the Windows Vista logo is shown prominently on the front of the package and to quote "works with Windows Vista".
    The latest version is compatible, Here
    Search the board before or the ZA homepage

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    zacholio Guest

    Default Re: Window Vista Home Edition problems

    I did everything posted and it still does not work.

    I uninstalled ZA, then did everything posted as a fix and still nothing.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Window Vista Home Edition problems

    Quote Originally Posted by zacholio View Post
    I did everything posted and it still does not work.

    I uninstalled ZA, then did everything posted as a fix and still nothing.
    Well... then time to contact the official ZA technical support. Link in my signature.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    rny1za Guest

    Default Re: Window Vista Home Edition problems

    folks,

    i have similar but slightly different issues - and i wonder if remove/re-install would work for me.

    i have zonealarm free 8, cyberdefender and verizon vzaccess that are set for automatic startup. they worked fine for 2-3 weeks; starting up just fine in that order.
    i did some tuneup of vista using a pcworld article (which btw greatly speeds up vista home basic performance), and now they don't start automatically.
    for services:
    - windows installer starts automatically
    - truevector starts automatically
    - but zonealrm, cyberdefender and vzaccess, though set to launch at startup, don't
    - i need to click them, and then they launch and run just fine

    i did have to disable windows installer once in order to get winzip on my system; but after that i re-enabled windows installer as it says that it needs to run in order for apps to load at start-up.

    any of this make sense?
    ring any bells?
    did i screw up the registry when i DISABLED windows installer one time?

    thanks,
    ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •