Results 1 to 3 of 3

Thread: ZA Pro cancelling install

  1. #1
    aprophis Guest

    Default ZA Pro cancelling install


    Tried to install ZAPro a few times now, redownloaded it thrice, cleared out logfiles, registry, etc.
    But every time before it finishes the installation, I get this error:

    Installation of ZoneAlarm has not been completed.

    Reason: INF file could not be found.

    Now I'm pretty much out of ideas.

  2. #2
    findley Guest

    Default Re: ZA Pro cancelling install

    You might try using the Zone Alarm Removal Tool which removes all zone alarm products. I would suggest running it, and reboot. You might also try a different download source for ZaPro. Here is another download source
    Previously, as reported recently on this forum, there were issues with servers. I do not kinow if server issues are involved, but trying another download source for ZaPro might be worth a try.

    Also, are you running any other security software that may be interfering with the installation of ZaPro? Not clear from your post if this is a first time install of ZaPro? and if it is, have you completely uninstalled any previously installed firewall/security suite, including any trial software you may have downloaded and decided not to continue with. Alot of failed installations can be due to not completely uninstalling prior firewalls/security suites or conflicts with other installed security software. Often suggested on this forum is a tool called appremover This can remove remnants of prior installed security applications which might also be the cause of the failed ZaPro installation

    I hope this helps you in some way

  3. #3
    aprophis Guest

    Default Re: ZA Pro cancelling install

    No, this is the first time i install ZAP on this computer and i didn't have any firewall software on it. The only thing on here is bitdefender antivirus.
    Have used the za removal tool, which didn't work, since it needs the vsutil.dll, tried the cnet download, even tried the AppRemover, still did not work.
    Maybe ZAPro just doesn't like my 64bit Vista.
    Last edited by aprophis; August 29th, 2009 at 04:55 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts