Results 1 to 4 of 4

Thread: Re: Zonealarm installation fails WinXP Pro

  1. #1
    St Phil Guest

    Unhappy Re: Zonealarm installation fails WinXP Pro

    I too am having this problem. I had it several days ago, and now when I've had time to try again it's still the same. I'm trying to install on an IBM laptop running XP Pro (SP3), which is a new installation freshly updated. I've downloaded using both Firefox (new installation) and IE7 (also newly installed and only used because of the comment above - I do not touch IE normally). On my main tower (Win2000Pro) I use DownloadExpress, but on the IBM I've not installed it yet - so didn't use it. I've installed SpyBot S&D with TeaTimer, and immunised and done a full run with nothing found. I have AVG Anti-virus installed (and updated) and run. I have never seen this message from Zone Alarm before, either on a machine of mine or on one belonging to friends. (I had to remove 860+ items of assorted malware from one belonging to someone who hadn't updated their AV for three years and who didn't know what a firewall was... About the only major thing they didn't have seemed to be CoolWeb.)

    Update to above. I've just successfully downloaded and installed from http://download.cnet.com/windows/305...?tag=pdl-redir The file downloaded has a different number, including the version number, so I think there might well be a problem with the Zone Alarm server's file.

  2. #2

    Default Re: Zonealarm installation fails WinXP Pro

    Hi St Phil,

    Thanks for letting us know about the resolution.

  3. #3
    Criselda Guest

    Default Re: Zonealarm installation fails WinXP Pro

    I am having the same problems too, only I am using XP home version.

    I will try the link above. Hope that works well for me.

    Thanks.





    *** BLEEP *** Link Deleted due to Violation of "Forum Policy"
    Last edited by GeorgeV; August 30th, 2009 at 09:59 AM. Reason: Violation of Guildlines

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Zonealarm installation fails WinXP Pro

    Quote Originally Posted by Criselda View Post
    I am having the same problems too, only I am using XP home version.

    I will try the link above. Hope that works well for me.

    Thanks.





    *** BLEEP *** Link Deleted due to Violation of "Forum Policy"

    Please Read the Forum Guildlines and "Terms of Use" Policy..

    http://www.zaforums-stg.com/forumdisplay.php?f=67
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •