Results 1 to 10 of 14

Thread: settings

Hybrid View

  1. #1
    gretton Guest

    Default settings

    Hi is there a link to advise me of what settings my zone alarm should be ? Have had problems with my pc freezing every few seconds and have been messing with them and now cannot remember what they were set at ?? Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: settings

    Hi!
    you could reset them at factory defaults.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gretton Guest

    Default Re: settings

    thanks for reply but it does not give me an option to reset only to restore ??

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: settings

    Quote Originally Posted by gretton View Post
    thanks for reply but it does not give me an option to reset only to restore ??
    Restore? Have you clicked the right buttons?
    Right click on the ZA icon --> About --> Copy to clipboard --> Paste it here

    At least we know which kind of ZA you are using

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    gretton Guest

    Default Re: settings

    Quote Originally Posted by fax View Post
    Restore? Have you clicked the right buttons?
    Right click on the ZA icon --> About --> Copy to clipboard --> Paste it here

    At least we know which kind of ZA you are using

    Cheers,
    Fax

    k i got as far as copy to clip board but nothing happens

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: settings

    Quote Originally Posted by gretton View Post
    k i got as far as copy to clip board but nothing happens
    Then you have to push the reply buttons here. In the main messages box right click the mouse and choose "PASTE". May be you have someone near you that can help you in this task?

    Otherwise considering your situation, I would simply uninstall ZA and reinstall.

    To learn hot to unistall a program see here:
    http://support.microsoft.com/kb/307895

    If you use VISTA here:
    http://www.bleepingcomputer.com/tuto...torial141.html

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •